Another WR 450 won't start

1 reply to this topic
  • Captn Kirk

Posted February 25, 2009 - 02:47 PM


A friend is bringing me his '05 WR 450. Here's the backdrop. He went riding in mud, bad mud and it was so bad that it collected around the drive sprocket and detroyed the outer seal in the case. Next ride, the oil just ran out of the bike as he is riding it back to the trailer. He says it did not get hot from oil loss. He replaces the seal, now it won't start. He's a newbie by the way. He is bringing the bike to me in KC from STL where he lives and I am going to work on it. Thus far he has installed a new plug and verified that it has good spark. He did note that the "coil" above the plug sparks to ground when it is out of the rubber boot. I have not seen any of this yet so what I am saying may not make sense. My question is this - should that coil spark to ground when it is cranked over not sitting in it's designated place i.e. protected from sparking to ground when in the rubber boot? Any suggestions? He said the plug he replaced appeared to be completely bathed in fuel which is when I told him to replace the plug. Could the valve faces heated up and caused a change in valve setting enough to keep it from starting?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted February 25, 2009 - 06:34 PM


Dirty pilot jet circuit.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.