cuts out at full throttle..


3 replies to this topic
  • tony04

Posted February 21, 2009 - 08:55 PM

#1

when its at an idle or even riding at low rpms, it cuts out when i give it full throttle, and then picks back up and takes off. i cut the throttle stop screw, and disconnected the grey wire. but thats it. im not sure if i need to change the jetting or what.. maybe the throttle stop is too short and allowing too much fuel?

  • brad the best

Posted February 21, 2009 - 10:32 PM

#2

try adjusting / setting up the accelerator pump , you could also look up the o-ring mod for the acelerator pump and try that . i didn't notice a difference when i did it . your bike might benefit from being jetted to its elevation , most do .

i found a boyseen accelerator pump cover got rid of my bog when i slammed it to full throttle . this wont do anything if your accelerator pump isn't set up properly .or if they bike is jetted incorrectly .

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • William1

Posted February 22, 2009 - 03:44 AM

#3

O-Ring Mod and AP Tuning

  • tony04

Posted February 22, 2009 - 04:27 PM

#4

ok thanks, i try that and see how it goes. is there a chart on jetting for elavation? i do some searching and see what i can find..




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.