Hard to start WR426 after a LONG break

26 replies to this topic
  • ogrebelle

Posted February 19, 2003 - 07:12 AM


I know you said that the carb was empty but have you checked your pilot jet? That teeny little sucker doesn't take much to clog if you don't treat it right. After many, many years on dirt bikes I have come to the following conclusions for my bikes (you all can do as you wish):

I always leave the carb wet (fuel on) in my experience you have less trouble with varnsihed jets and dried-out seals (some race fuels excluded, but who really wastes this pricey stuff). Once you wet a carb keep it wet.;

I don't like old gas, if for some reason I think it will be a month or more (sometimes in winter) before I can ride it to use up all of the old gas I always use a high quality fuel stabilizer (run it enough to work it through the carb);

While riding, if you've got a "reserve" tank, turn it to reserve (if there is any old fuel in it) to suck from the bottom of the tank for at least a good period of time as this is where the varnish likes to settle. I never do this in the garage or just puttering around, do it while you're really working the bike so that it burns out cleanly. Simply hoping it sloshes around enough to dilute it and clean it out is not enough;

Lastly, if your bike isn't starting up easily shoot the airbox with some ether (starting fluid--be careful on 2-strokes). Don't waste your energy on it like you are. If it starts and runs well with an ether jump-start then fine, maybe it just had cobwebs. If it still doesn't start or it starts but doesn't keep running or runs crappy it can often times give you a little more direction in your diagnostics than the shotgun approach. I still lean towards your jets. Like I said I've been doing this for about 20 years and have had very few problems.
Good luck,

BTW, for initial cold starts I use the temperature method: if it's warm outside--1 blip, if it's cool outside--2 blips, if it's cold outside--3 blips. All with the choke pulled. Once warm just kick it with the HS. For what it's worth.

  • Hick

Posted February 19, 2003 - 08:06 AM


If you are going to bother yanking the plug why not check for spark?

But I'm with Ogre (what's up w/ that handle Ogre??), it is probably a fuel delievery problem. But checking for spark is an easy way to rule out electrical, once the plug is out it takes about two seconds.

Check for spark, if it is there (it should be strong, audibly strong) remove the carb and see if the pilot is clogged and float mechanism is working.

Be careful w/ the ether, I'm not sure if I'd put that in a 12.5:1 dirt bike.

  • RSA210

Posted February 19, 2003 - 08:53 AM


Nobody seemed to touch on the point that its cold in IND.If all is right with carb,fuel & spark,then put it in a warm garage,put a new plug in & it SHOULD start.It's awfully hard to kick through 20W40 or 20W50 oil when its COLD outside.Just my 2 cents :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ogrebelle

Posted February 19, 2003 - 09:02 AM


First things first...ogrebelle, I have two hunting dogs (German Shorthaired Pointers) one is named Ogre & one is named Belle. Viola...ogrebelle! Now how I came up with Ogre's name that is the real story!

I must admit I was a little tentative with the ether the first time I thought about using it on a bike but have now used it on several high compression bikes, both dirt and street, 2 & 4 strokes, without any problems. I just don't load it up like I would for an old truck or something.

  • 696

Posted February 20, 2003 - 02:50 AM


Sorry, some added points. I have a semi heated garage and I do have spark (I checked it when I changed it). Still trying :).

  • njracer

Posted February 24, 2003 - 08:18 AM


Well all of this talk about the bike being hard to start made me wonder what I was going to experience. Well my bike has been sitting in the garage since November. Well, I uncovered it, turned on the gas, pulled the choke and gave the throttle a quick blip. On the 5th kick, my baby came to life!

Ran it for about 10 min up and down my street till it was up to temp and then put it back to sleep. Drained the carb, covered it back up and locked it to the other bikes.


  • 696

Posted February 24, 2003 - 09:00 PM


Maybe mine's jealous of my new CRF??? :)


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.