2001 YZF426 motor locking up??


3 replies to this topic
  • Travbisa

Posted February 18, 2009 - 04:13 PM

#1

Here is what is does:

I was riding along one day the the bike stalled. If you kick the bike over, once it hits compression, the kick starter locks up. I mean 220lbs of me not moving the kick starter at all! I can take out the spark plug/ OR pull the decomp and I can move the kicker all day long! I pulled the top cover and do not see anything obvious? Please help before I tear this puppy down! :lol:

  • grayracer513

Posted February 18, 2009 - 04:50 PM

#2

I'm not sure I see what the problem is, so far. In good health, it should be just about impossible to kick a 426 through the full compression stroke.

How long have you had the bike? This is suddenly different?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • vtwinjunkie

Posted February 18, 2009 - 04:54 PM

#3

perhaps you have a problem with the decompression doo hicky

  • grayracer513

Posted February 18, 2009 - 05:05 PM

#4

Looking at the sprocket on your exhaust cam, is it a plain sprocket like the intake, or is there a flyweight and spring attached?





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.