2000 Yzf 426


5 replies to this topic
  • Robbydalejr

Posted February 17, 2009 - 04:15 PM

#1

I ride a 2000 YZF 426. Bike was leaking gas when sitting. Pulled carb cleaned float and re-assembled. Ran great but leaking just a tad. Also, when revving out any gear it sputters and cuts out a little. I've never ridden 4 stoke before now and I'm wondering if the bike will wind like the 2-strokers. When this happens I just shift a little sooner and that works fine. Is this normal???

  • rakkno

Posted February 19, 2009 - 11:35 AM

#2

Sounds like your float level is not properly set.

The 4 stroke engine will not rev as high as a 2 stroke. They are 2 completely different animals.

As for the sputtering again may be carb issues. Check your main jet and needle setting. make sure your airfilter is clean and properly oiled. Also check your spark plug and gap.

I am not a mechanic but have owned many bikes and always work on them myself. Hopefully this helps.

  • grayracer513

Posted February 19, 2009 - 12:34 PM

#3

The 4 stroke engine will not rev as high as a 2 stroke. They are 2 completely different animals.

Excuse me? They're different alright. Show me a pinger that starts pulling hard at below 6000 and doesn't give up until past 10, please.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Birdy426

Posted February 20, 2009 - 12:27 AM

#4

If the float is set right and your carb still leaks out the overflow tube, check the o-ring around the float needle seat as well as the rubber end of the float needle.

If you need either of these parts, the dealer wants to sell the whole float needle assembly, to the tune of about 68 bucks...46 bucks at the TT store. You or your local shop can order them individually from Sudco (butif you do it, you have to order at least 25 bucks worth of stuff)

  • Robbydalejr

Posted February 20, 2009 - 10:35 AM

#5

Thanks for the info. I will check the float setting and o-ring. When I purchased the bike( $2000 1 year ago) The guy gave me a race baffle. When I put this not only was it loud but I think it gave a me a little more throttle. Could this be? And, would I have to change any jetting?

  • grayracer513

Posted February 21, 2009 - 08:25 PM

#6

Ever ridden a KX500? My old KX500 makes my 426 look like a toy in raw HP. Granted its more cc's but........

Yes I have. Ever put a tach on one? The don't turn as high as a 426.





Related Content

Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.