tach/hour meter install question..


11 replies to this topic
  • bendover932

Posted February 09, 2009 - 06:10 PM

#1

did a search on install and there wasnt really a decided way to do it some posts were advising to wrap both wires...some only the brown wire.....some neither instead to wrap the cap...i really dont want to take the tank off multiple times lol..so whats the BEST installation method?...on an 08 yz450..thanks in advance

  • Brad_Aus

Posted February 09, 2009 - 06:58 PM

#2

When i did it, i wrapped the top of the coil unit.. but I have seen a neat install where they slit the plastic cover around the coil wires and wrapped it around one of them, then slid the covering back over.. Id probably go for wrapping the coil, i think it would likely get a stronger signal from the magnetic field

  • Kent Rathgeber

Posted February 09, 2009 - 07:00 PM

#3

I just wrapped both wires about 1/2 dozen times around the spark plug wire as close as I could get it to the cap. Hour meter works just fine.

  • MX1967

Posted February 09, 2009 - 07:20 PM

#4

Wrapping the wire around the coil is the correct way. I thought my new hr meter was bad after I wrapped it around the wires coming out of the coil because it never registered anything. As soon as I wrapped the wire around the coil it hasn't skipped a beat in 43 hrs.

  • bendover932

Posted February 09, 2009 - 07:57 PM

#5

thanks guys ...i was thinking of fishing it through the covering on the wires going to the coil/plug cap and then wrapping around and tapeing to the coil/plug cap..and then taping up theother end trying to make it as "clean" as possible...but wasnt sure based on some of the posts i read in the search if that would create false reading or what have you...

  • SparksXR426

Posted February 09, 2009 - 08:22 PM

#6

Wrapped the lead for mine around the orange wire behind the number plate. The orange one only!(positive to coil)
Works just fine.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • matt4x4

Posted February 10, 2009 - 06:11 AM

#7

Most hour meters work just fine wrapping the sparkplug wire multiple times and placing the ground spade behind the bolt that holds your coil onto the bike (should be a good grounding point).

  • Kasjok

Posted February 10, 2009 - 06:36 AM

#8

I have only had hour meters with one wire, until now. I bought an ENM hourmeter/tach and it has a red and a black wire. Instruction tells me to wrap the red wire around the coil and the black on connect somewhere for ground. Now I only wrapped the red wire around the coild and left the black alone and it seems to work as it should. So what would the purpose of the ground wire be?

  • grayracer513

Posted February 10, 2009 - 09:22 PM

#9

Most hour meters work just fine wrapping the sparkplug wire multiple times and placing the ground spade behind the bolt that holds your coil onto the bike (should be a good grounding point).


The OP has a post-'02 model, so he has no spark plug wire, and there is no bolt holding the coil on. It's integrated into the plug boot. On these, either run the lead under the boot seal and wind it around the boot itself, or around only the orange lead. Winding around both wires will not be as reliable, since the opposing polarities will in part cancel the signal. Winding around the coil/boot will produce the strongest signal.

  • bendover932

Posted February 11, 2009 - 08:02 PM

#10

thanks guys..i installed it last night...and today rode the bike...the one i installed is the yamaha packaged "hardline" looking tack/hour unit....a couple questions for others that have one with the tach....is it just my installation/unit or do they all have a delay in the tach?..it seems to take a couple seconds to respond to rpm changes..both up and down....and reads idle of 1950-2000 rpms....does that seem correct?..seems like idle would be closer to 1000......the hour meeter seems to be right on...

as for my installation..i slit the covering that carries the orange and black(?) wires to the coil/cap...and just slide the wire in/through it and then wrapped around the cap below the coil...but above the seal...gray mentioned going under the cap seal and around the cap inside the plug hole...would that make thetach work better...or no?..thanks again...

  • William1

Posted February 12, 2009 - 05:53 AM

#11

Tach delay is normal.

You wire wrap method is fine.

  • bendover932

Posted February 12, 2009 - 01:13 PM

#12

cool thanks william1..and everyone else!





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.