black specs in coolant ??? anyone know

3 replies to this topic
  • roostmanwr400f

Posted July 28, 2002 - 12:12 PM


I had my tank off today and noticed black specs in my coolant over flow lines. Is this a concern does anyone know what it is ? I was thiking pieces of waterpump impeller. Any info would be appreciated.



  • wrong

Posted July 28, 2002 - 02:04 PM


keep an eye on it, could be combustion chamber stuff. I would flush the system, if it re-appears, you might be looking at a head gasket.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yamaha.dude

Posted July 28, 2002 - 04:17 PM


Did you catch any of it? If so, try to press it between two screwdrivers or something and see what it is made from. It may be carbon, or it may be rubber (from a seal or hose), or it may be gasket...

Find out what it is and you will be able to trace the source...


[ July 28, 2002: Message edited by: yamaha.dude ]

  • Pyroted

Posted July 28, 2002 - 08:05 PM


Are you the original owner? I have heard and seen first hand of people putting Pepper in the radiator to plug pin hole leaks. I never thought it would work but when I asked a mech, he said try pepper. :)


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.