Bike Won't Start after Top end


15 replies to this topic
  • bentley

Posted February 09, 2009 - 07:36 AM

#1

I have read a few articles about bikes not starting after a top end rebuild, but I have had my bike checked and re-checked about 4 times by a mecanic and my 2006 YZ450F will not start. I have replaced the piston, rings, cylinder, clutch, clutch basket, oil pump, all top end gaskets , timing chain, and all 5 valves. The bike has great spark, leak down test showed compression at 100%, electrical system was checked, timing issues were checked(looked at the flywheel, placed a tool in the spark plug hole to make sure it was at TDC), cleaned the carb and fule was flowing just fine, the values were seated properly....you name it and I feel like me and my mecanic has gone through just about everything. When we kick it it just give a bit of poping but will not kick over. Any ideas, as my bike should be mecanically sound after the rebuild by a professional mecanic.

  • Kasjok

Posted February 09, 2009 - 07:52 AM

#2

Double check your cam timing.

  • bentley

Posted February 09, 2009 - 01:31 PM

#3

I have checked the timing 4 times, and it's right on.

  • grayracer513

Posted February 09, 2009 - 04:55 PM

#4

Your mechanic should know this:

http://www.thumperta...363#post7619363

  • 2000yzf426

Posted February 09, 2009 - 07:58 PM

#5

I had the exact same problem after the top end on my 04 450, alittle poping, everything was good for fuel and spark. ended up being the valves werent shimmed properly, fired up first kick afterwards

  • bentley

Posted February 09, 2009 - 08:53 PM

#6

It has fuel, air, compression, and the timing it perfect. The shims are also fine. My mechanic called Yamaha today and they told him he should cut the valve seats. After my mechanic looked closer he said the seats looked like they has a racing cut to them to allow the air to flow better. He re-cut them and re-did the leak down test and it was losing compression again. So he is thinking he needs to lap the valves, any thoughts?

  • yz400fsmasher

Posted February 09, 2009 - 09:35 PM

#7

is your carb tuned right? my 400f did the same thing because it was too lean so i made it richer and she purrs like a mountain lion.

  • mig_909

Posted February 09, 2009 - 10:42 PM

#8

bent valve????my friend had the same problem...only started if he pushed started...i check it...found the valve lash was incorrect...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted February 09, 2009 - 10:44 PM

#9

It has fuel, air, compression, and the timing it perfect. The shims are also fine. My mechanic called Yamaha today and they told him he should cut the valve seats. After my mechanic looked closer he said the seats looked like they has a racing cut to them to allow the air to flow better. He re-cut them and re-did the leak down test and it was losing compression again. So he is thinking he needs to lap the valves, any thoughts?

You NEVER lap titanium valves. It damages the coating.

Have you checked the fuel itself?

  • jonova

Posted February 10, 2009 - 07:20 AM

#10

I think it is timing and or vavle clearance.

Try to start it again but when you do so, crack the throttle just a tiny bit, 1/16 or 1/8 throttle. If it fires up, then your valves are tight.

Hope you get it working man, good luck.

  • bentley

Posted February 10, 2009 - 08:39 AM

#11

The valves are brand new and are not bent. The seats were cut and that made the bike lose compression. When my mechanic looked at the seats he said they looked like they had a cut in them for better flow, I assume this was for racing. So it sounds like getting the seats just right is difficult. If he cant lap the valves then what am I suposed to do to get the compression back up? I really hope I'm not looking at a new head...if so I might be out of a ride for a while considering I have already put in over $1500 so far. My fuel has only been sitting for about 3 weeks in the bike so it should be fine. The carb was taken apart and cleaned so that should be fine as well. Keep the ideas coming guys!

  • Kasjok

Posted February 10, 2009 - 08:50 AM

#12

If you can`t do it yourself then perhaps try another mechanic? :lol:

  • yamaha6j

Posted February 10, 2009 - 05:55 PM

#13

Is the spark plug getting wet with fuel after all this kicking ?

  • grayracer513

Posted February 10, 2009 - 10:15 PM

#14

I think it is timing and or vavle clearance.

Try to start it again but when you do so, crack the throttle just a tiny bit, 1/16 or 1/8 throttle. If it fires up, then your valves are tight.

My '03 always cold started that way, and the valves were in spec the entire 3 years I owned it.

  • bentley

Posted February 11, 2009 - 09:24 AM

#15

I ordered a new cylinder head this morning for my bike. The seats were measured at 160 and were not yet cut. They could have been cut but then that would have put me close to the end of the shim range and wouldn't have at the long term reliability I was looking for. Also my cam journal had a bit of scaring that could have been fixed by a machine shop but since my seats were going I thought this was the best move. I found that I could re-seat at about $120-130 per valve but I picked up a new head off eBay for $500 from a place in Florida. If this doesn't fix my bike Im going to give up and take up lawn bowling!

  • mig_909

Posted February 12, 2009 - 05:22 PM

#16

it probably had a 3 or 5 angle valve job for better air flow like u said...another thing is what tool is he using to cut the seat...
he could be cutting the whole seat but off to one side,if the tool doesnt use a shaft that goes into the valve guide...

good luck man....

i work on cars and i hate when i get enigmas..lol





Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.