444 leaking coolant when reved up?


3 replies to this topic
  • robg

Posted January 30, 2009 - 09:04 PM

#1

Just turned my 2002 426 into a 444 but........ it wasn't doing it before, now when the bike is ridden it's blowing coolant out of the vent line by the cap. I replaced the rad cap thinking it was just week but it still does it. It's about a cup to a cup and a 1/2 in two hours of Ice Racing.

Any ideas?

  • Birdy426

Posted January 30, 2009 - 09:15 PM

#2

Blown or leaking head gasket. The cylinder pressure is pressurizing the cooling system. Take your scooter to a radiator shop or motorcycle shop and have trhem pressure check the cooling system. Do it with the spark plug out and you should hear hissing coming from the cylinder. Been tere, done that...twice.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 642MX

Posted January 31, 2009 - 07:11 AM

#3

Birdy is right, its a leaking head gasket. When you replace the head gasket, use some copper coat gasket sealer (the spray on stuff).

  • Birdy426

Posted January 31, 2009 - 11:39 AM

#4

Also be sure to "true up" the head and cylinder sealing surfaces, either by having a shop surface them or by taping a piece of 400 grit emory paper to a thick piece of glass and doing "figure eights" eith the sealing surfaces on te paper. Blue up the surfaces firts with layout fluid or machinist blue so you'll know when you're done...

I learned the hard way (had to do it twice, do it twice) how inportant this step is on the 426's...





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.