2008 yz450 puking oil


2 replies to this topic
  • racerx_217

Posted January 28, 2009 - 08:29 PM

#1

anyone run into this, i have a 08 450 pressurewashed it after riding indoors (i live in michigan so yeah its cold) got home and started it up and it instantly was puking oil out of the counter sprocket shaft seal, i was thinking maybe some water got into the seal and froze so i warmed up the garage to about 60 for a couple of hours and started it up again..... same thing. Anyways i got a new seal coming we'll see if that's it, any of you guys ever have this happen? i have never had one of these seals go out in my 20 years of riding

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted January 28, 2009 - 08:38 PM

#2

Yes, and the last time I saw it happen it was because the sprocket was loose.

  • racerx_217

Posted January 29, 2009 - 12:04 PM

#3

you are 100% right sir, when taking off the sprocket i noticed that the retaining washer had spun and was loose enough to not be on the spindle, tightening it probably would have fixed the problem but i already had gotten the seal so i replaced that and tightened it, quick fix thanks





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.