426 problems


3 replies to this topic
  • kirk_12

Posted January 23, 2009 - 08:29 PM

#1

have an 01 yz 426 that has not been started in a while an got it out to start and kickd an kickd an finally it started but acted like it was gettin to much gas so i called the yamaha shop an they told me it was the accel. pump does any1 have a diffrent opinion or kno about the pump?

  • grayracer513

Posted January 23, 2009 - 09:26 PM

#2

How long is a while?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • tntmo

Posted January 24, 2009 - 08:41 AM

#3

Remove carb, take it apart and clean it. Smile and ride.

:banana:

  • gabateman

Posted January 24, 2009 - 08:43 AM

#4

Absolutely...mine sat 3-yrs before I bought it, ran horrible and would not idle. Two carb cleanings and the bike woke right up.





Related Content

Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Forums
Photo

YZ450FX OR YZ450F by MESSMAKER


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  30 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.