06 backfired and stalled. Wont start, help


3 replies to this topic
  • johnnyjeep

Posted January 23, 2009 - 05:48 PM

#1

Just rebuilt my 06WR. I was out breaking it in and it backfired and quit. It will not fire up again. It cranks, pulled the plug and has spark, has gas. Dont know what it could be. The motor has less than an hour on it. Anyone have any suggestions?

  • dl19

Posted January 23, 2009 - 06:53 PM

#2

Check your timing. Sounds like something broke or slipped. Has to be timing if everything else is there fuel, compression, and spark equals power.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • maxtherat

Posted January 23, 2009 - 08:13 PM

#3

It could be as simple as a plugged pilot jet or maybe your floats are stuck in the closed position. I think if your cam timing was so far off that it will not run then your valves would probably be hitting the piston. Please keep us posted.

  • johnnyjeep

Posted January 23, 2009 - 09:57 PM

#4

Well it was something stupid! There was a loose connector that didnt come all the way apart. So when I checked the spark, it was connected and when I put it back together it wasnt. I checked the timing it was fine, but there was one intake valve that was off by 1# shim, so I got that adjusted. The bike has been down for 1 1/2 yrs now and am glad its back together.
Thanks for the input.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.