Any one running a wr426 pipe on a 400?

4 replies to this topic
  • Team_Oatmeal_Pie

Posted July 22, 2002 - 11:58 AM


I just sent off for a 2001 wr426 pipe, I plan on running on my 00 wr400.
If you have done this please advise on your set up and results.

THanks in advance

  • Bill

Posted July 22, 2002 - 01:43 PM



Did you see this thread?



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • bigdrtrdr

Posted July 22, 2002 - 02:11 PM


Fits perfect, put my 01426wr pipe on my buddies 00 wr400 no issues. and he no longer has to remove the header to change oil!

  • jim-in-so-ore

Posted July 22, 2002 - 02:21 PM


I am running a WR426 stainless muffler on my 99 WR 400 with my home made vortip. I don't notice any difference in performance but like the otherpost "it sure looks better than the black one" I think that it too weighs 40 lbs just like the black one though. At the Prospect dualsport yesterday it measured 93 db on the Forest Circus' sound meter, but that was with my own baffle. I know ti would be quieter with the stock one but I left it at home, oh well, it passed which was what I was after any how. I plan on using that baffle on my 450 when it gets here if it will fit.

  • CHris_PArks

Posted July 22, 2002 - 04:44 PM


hey bill, how much for the kdx



Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.