WR450F mods DO's, DONT'S



14 replies to this topic
  • WR450F_RDR

Posted February 05, 2003 - 10:12 AM

#1

could someone please post a list of the mods to do to a WR450F that work, overall I love the bike, it is just a little lacking in spunk.I am new to this forum so please let me know if this has been dicussed to death and I will search the forum further.

  • yamaharichey

Posted February 05, 2003 - 12:11 PM

#2

Yes it has been discussed extensivly. check on the comments on jetting.

  • Rickey

Posted February 05, 2003 - 02:55 PM

#3

Do: Re-jet-Main#160//Pilot#50//Fuel screw out stock=1 3/4 turn out//take the baffle out of the muffler///take out the top of the air box baffle//check all nuts bolts and blue lock tite///check grease on all linkage and bearings///oh yea cut thottle screw..

  • allinson

Posted February 05, 2003 - 06:41 PM

#4

Do remove the snorkle from the top of air box. These bikes need air. This will take some work, but it will come out. I am also thinking about cutting out the let side plate so it will match the right. This should also allow more air in.

  • wr250rr

Posted February 06, 2003 - 02:35 AM

#5

You may want to check flywheel nut torque. There has been a few problems with woodruff key,s shearing off and is believed to be as a result of it.
I think its supposed to be 47 ft-lbs.
(check your manual) :)

  • WR450F_RDR

Posted February 06, 2003 - 02:50 PM

#6

just wanted to thank everyone for the great info.

  • allinson

Posted February 06, 2003 - 09:02 PM

#7

Cut the grey wire today. I did this on my 426 and was pleased with the results. I am optimistic that the 450 will respond the same.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ddialogue

Posted February 07, 2003 - 04:06 AM

#8

Mine runs excellent with the grey wire cut. My dealer did it for me before I picked it up so I don't know how it would have run with it. I don't plan on reconnecting it anytime soon. :)

  • timvv51

Posted February 07, 2003 - 04:37 AM

#9

I want to cut the grey wire but I want to make sure I get the right one. So far I have only found one. It is in the clear plastic 6 prong connector underneath the frame just behind the radiator. It is in the middle of one side of the connector between a red wire and a blue-white wire. Is this it and do you just snip it and tape it right in that area? Thanks for any help. Tim

  • jim-in-so-ore

Posted February 07, 2003 - 05:13 AM

#10

Yes, the grey wire that you have discribed is the one! I didn't cut mine. I very carefully worked the metal tab out of the end coming from the CDI box, then I folded the end over and taped it off, that way if for some unknown reason I can stuff it back into the connector and hook it back up.
Jim

  • tetfsu

Posted February 07, 2003 - 11:28 AM

#11

:) :shocked:I'd check on that before I cut it. :D :D Jim, I am not saying your are wrong, but most grey wires that I have heard about have been in a 2 wire loom not the 6 wire loom. I am not sure because I am not the expert, but I'd look around TT before you do it. If you look in the 250F forum there are pics of the job posted.

I did mine last night and it helped in the mid range, like it was supposed to. Good luck.

Just so you know, I am just talking about my 426 and all the stuff I have read, it may be in the 6 wire for the '03.

  • Boozer502

Posted February 07, 2003 - 11:33 AM

#12

has anybody put a switch on the grey wire to change it back and forth between the two ignition curves ?

  • timvv51

Posted February 07, 2003 - 12:18 PM

#13

Boy, that is a good idea. But it is so tight in there I could hardly turn the loom to find the wire. How do you disconnect the connector to get more room to work. It looks like there is a prong on either end of the short side of the connector but that protrusion on the long side is odd looking, is it a fastener also. I sure dont want to screw up the connector. The reason I want to disconnect is to get more room to work so i can just work the pin out of the connector. Tim

  • sabin

Posted February 07, 2003 - 11:50 PM

#14

you can do this, but you have to shut off the engine to make the ignithion switch between modes, at least it was so on 426...

  • allinson

Posted February 09, 2003 - 04:57 PM

#15

Check your wiring digram in the manual. It is the only grey wire on your bike.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.