Oil Gallery check


4 replies to this topic
  • motorcross242

Posted January 12, 2009 - 01:26 PM

#1

Did my second oil change on my 07YZ450f and it was a pleasure.
i checked my oil gallery bolt like the manual says and noticed that a little bit of oil built up around the head of the bolt but never actually flowed. i ran the bike idle for a little longer to heat up the oil and noticed the oil was barely flowing. maybe a drop total.
i've done a search and everyone usually skips this step.
and what i have found is that during idle there is not much oil pressure.
do i need to be worried?

  • grayracer513

Posted January 12, 2009 - 01:32 PM

#2

Did you loosen the bolt, or remove it?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • motorcross242

Posted January 12, 2009 - 02:24 PM

#3

umm i loosened it.
i then threaded it out like 3-5 turns out. bolt was still in the thread.. still very little oil moving out from the bolt.

  • grayracer513

Posted January 12, 2009 - 03:17 PM

#4

If you were to remove it, you could get a better idea, but it would be messy, to say the least. Pretty much any steady, definite flow of oil at idle from the bolt while it's threaded indicates it's being delivered. The pressure is less important than the volume.

  • PolskaSax

Posted January 12, 2009 - 07:27 PM

#5

Remove your bolt all the way and you'll see. wouldnt worry.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.