White smoke from the exhaust


1 reply to this topic
  • hillclimbguy

Posted January 12, 2009 - 07:23 AM

#1

Was on a ride yesterday. I wanted to get some more time on my 03 WR450. I want to thank all who helped with jetting and set up. Bike ran great. I noticed a noise in the motor on hard accelartion. This was on the way back to the truck. I took it easy going back, when the bike started to shoot white smoke out the muffler. Bummer, I suspect a head gasket. Back to tearing it down.
At least the motor runs and shifts good. I suspect coolant was getting into the cylinder on hard accelartion causing the noise. Piston coming up on compression stroke trying to ignite coolant. And coolant can be compressed.
After tear down I'll post what I found.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Dube2

Posted January 14, 2009 - 03:23 PM

#2

funny, my 05 started doing white smoke too. no coolant in the oil, no coolant loss, no sand in the intake, aitfilter was clean. i never found out what it was but kinda just went away by itself. I'm confused, it was running fine and sounded normal too. maybe some water in the fuel? i kept riding it and not overdoing it. the only thing i could think differently was it sat for a few months withiout starting and ideling? go figure.......:thumbsup:




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.