Left Side Slide Out w/ Hard Re-Start?



6 replies to this topic
  • RSA210

Posted July 15, 2002 - 08:25 AM

#1

Anybody got a sure-fire way to re-light the blue beast after a left sided slide out.OTHER THAN NOT FALLING DOWN? LOL :D It will stay running on the right side.I've been shutting off the gas,holding in the de-comp and hot start and kicking about 5 or 6 times.I even held the gas WOT.Still a BITCH to start.Jetting at stock setting runs good.Hot start with no fall 1 kick every time.HELP!!!
FLAILING AWAY IN MICHIGAN :D :)

  • tbronc

Posted July 15, 2002 - 03:00 PM

#2

"stock jetting" -that's why.

your rich on the pilot, that's why you need the hot start without falling, and after you've fallen, well the hot start doesn't have a chance with even more fuel dumped in.

when you get it right, you will rarely if ever need the hot start on an upright :) machine.

  • tk421

Posted July 15, 2002 - 04:07 PM

#3

RSA210

Sounds like the engine gets flooded easily, however it looks like you know a flooded engine starting procedure. Normally how does the bike start when it’s hot? Have you checked your plug? How about the check valve on the vent tube coming off the gas cap?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • RSA210

Posted July 16, 2002 - 05:48 AM

#4

Thanks for the replies.UPRIGHT hot start is 1 kick every time.Plug is brand new CR8EK.I replaced the stock hose w/check valve,went to a Free-Flo hose.This only happens if the bike is layed down on the left side ie.slide out.Carb just seems to want to dump its contents into the motor on a left side fall.This has happened only twice now,but on a long trail ride it just takes all you got to re-fire her.I just thought I was'nt using proper procedure.Just seems to be a characteristic.Funny thing is my kids TTR90 does the same exact thing if he falls on the left as well,a Yamaha thing??? Just curious if there was a fix??? or a way to re-fire the thing without wearing yourself out,thanks for your input :D :)

  • vtfootball79

Posted July 16, 2002 - 04:20 PM

#5

My STOCK bike doesn't do what yours does. my bike still runs on the left side and starts one kick with the hot start, sometimes without it, if it stops running, usually it only stops because i don't hold the clutch when i pick it back up. on the other hand, i'm 16 and a football player, so i probably have more leg strength and can pick it up faster. its a stock 02 426

  • tbronc

Posted July 17, 2002 - 01:27 AM

#6

check to make sure all five carb hoses are clear and able to flow.

If the hoses check out, pull the carb and give it a 'tilt' test.

with a full float bowl of fuel tip it both ways (left/right). If it runs out the hose to the right, but drips through the carb throat to the left, something may be plugged in the carb.

  • RSA210

Posted July 17, 2002 - 04:23 AM

#7

Ok Tbronc,good points.Guess I should probably check the float level as well.This thing just flat dies when layed on the left,no sputter no nothing.Maybe float -1mm. and slightly higher idle may help.I can always throw the thing down in the back yard and "test" :) Still could'nt pry me away from this machine,I love it! This is a minor thing.Have a good one!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.