5 replies to this topic
  • ktmlane

Posted December 22, 2008 - 02:04 PM


don't yell at me but do all 2002 wr426 have a gray wire i have two 6 wire connectors and one only has 5 wires lt blue ,orange,bk blue ,yellow,blue the other is red , green yellow blk, white ,black,brn

thanks for the help

  • maxtherat

Posted December 22, 2008 - 07:50 PM


Yes, you should have a grey wire in a 2 pin connector just under the back bone of the frame on the right side. If you have a Canadian bike then you may not have one.

  • ktmlane

Posted December 23, 2008 - 06:57 AM


thanks for the help I thought it was in the six pin:bonk:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • maxtherat

Posted December 23, 2008 - 07:45 PM


Yeah. I thought the same thing when I first did mine.

  • byggd

Posted December 25, 2008 - 05:26 AM


Sounds like you have this one figured out but maybe this will help with the next elec venture. Sorry for the bad quality photobucket isn't what it once was.

Posted Image

  • ktmlane

Posted December 26, 2008 - 09:47 AM


thanks alot for the elect. diagram that will help


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.