07 ticking at header to head connection after crash

15 replies to this topic
  • warrior86

Posted December 18, 2008 - 10:34 AM


I have an 07 yz450 that i havent ridden in over a year due to a crash and living circumstances. I just got it running again and noticed a ticking noise coming from what seems like the exhaust header to head. I know when i crashed trail riding the exhaust pipe experienced a good portion of the impact. I removed the head pipe and it seems like teh bolt and stud may be slightly bent. I also noticed the pipe itself has a dimple in it by the 180 turn towards the head...probably due to the pipe bending/kinking. Before i go and screw something up, what would be the best way to attack this situation.

Should i try reinstalling the head pipe as is and see if things mate up properly? Maybe its one of those cases where it got misaligned and just needed to be loosened and tightened again??

Should i get new hardware? can teh stud be replaced?

Should i try bending the head pipe?

Any suggestions would be appreciated.

  • grayracer513

Posted December 18, 2008 - 10:56 AM


Loosen the entire exhaust system and bolt it back together, head/header first, then muffler to frame, then the midpipe clamp.

  • 426 NOOB

Posted December 18, 2008 - 11:03 AM


I have had this problem with the tinking noise. It turned out to just be the pipe expanding and contracting from heat. If the stud is bent the part number is NGK-CR8E0-00-00 and is $7, and the nut that threads onto it is 95707-08500-00 and costs $1.29. But if you have the header off and are going to replace the stud I would replace the crush gasket where the header meets the head too, Part #2S2-11181-00-00 for $25. hope this helps

  • warrior86

Posted December 18, 2008 - 01:27 PM


well, I tightened it all back up and its still ticking. To be honest, im not even positive its not the valves. I did a valve adjustment last season while recovering from my injury. This isnt my first time doing one and im pretty sure i did it right. Maybe i went a little high on the valve clearance because the one in there was barely to spec? Is there any way to determine if it is in fact an exhaust leak. I took it for a ride, it seems to be running fine, but the ticking noise is making me go crazy and I want to sell the bike soon.

Thanks for the quick responses!!!!

  • grayracer513

Posted December 18, 2008 - 02:30 PM


If the stud is bent the part number is NGK-CR8E0-00-00 and is $7,

That is a spark plug.

  • 426 NOOB

Posted December 18, 2008 - 04:27 PM


whoops, part number is #90116-08022-00 and its $4

  • BC3

Posted December 19, 2008 - 04:20 AM


[COLOR="Blue"]Yeah there is a way to tell if it's an exhaust leak or not....Get yourself a doctors stethoscope and with the bike running listen right around the exhaust pipe and head area...if it's a pipe leak you will hear it....also look for tell tale black sooty areas.....(leak) Like if it is a pin hole in the muffler...I would think it would be the mid pipe gasket if it is an exhaust leak...... [/COLOR]

  • grayracer513

Posted December 19, 2008 - 06:37 AM


A two foot length of 1/2" to 1" hose works at least as well as a stethoscope if you don't have one handy.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • warrior86

Posted December 19, 2008 - 01:50 PM


ok, im going to try that when I get home. I think I may just rip the valve cover off real quick and check teh clearances again. Maybe something got screwed up. Ill let you guys know how it works out.

Btw, im still not sure if im going to sell the bike or keep it another year. Im looking into the crf 450 08. Those bikes feel so much better. Plus, I had a decent crash on it so its kinda like theres bad energy on the bike. Thanks for the help as always

  • warrior86

Posted December 20, 2008 - 09:07 AM


Ok, well I dont know what the hell I was thining when I last adjusted the valves but the exhausts are up to a 012mm and the intakes follow a similar difference. Wow, I musta had my head up my arse the last time I did this. But needless to say, i think i solved the problem.

  • warrior86

Posted December 20, 2008 - 03:00 PM


ok, well my next problem is using a micrometer. I am trying to verify the size of the shims currently installed however some of them have numbers rubbed off. The problem is that when i use the micrometer, i get a reading of .063 on a shim that reads 160 printed on it. What am I doing wrong? I want to make sure I am doing it right. Im using a micrometer that says

0 - 1in .001 in

Is my measurement in different units than yamaha's? Im lost.

  • grayracer513

Posted December 20, 2008 - 06:27 PM


Spec on the exhaust is .20-.25mm, which is about .008-.010". If you mean your valves are at .012 INCH, your statement makes sense. Otherwise not.

  • grayracer513

Posted December 20, 2008 - 06:44 PM


Is my measurement in different units than yamaha's? Im lost.

Yes. Yamaha uses the Metric system. The 160 shim is 1.60mm thick, or .0629". Good job measuring it at .063.

Now, you should simplify your life and start taking the clearance readings with a set of feelers marked with metric equivalents, or convert your readings to metric and just go by shim size. Use 25.4 to convert.

In your case, if you have .012" clearance, multiply that by 25.4 to get .304mm, and round it to .30. That tells you that you have just over .10mm more than the minimum clearance, so you need to add that much to your shim size, which would mean you want a 1.70mm shim, identified by the number 170.

That help?

  • Charlie755

Posted December 20, 2008 - 11:59 PM


I use Mitutoyo digital calipers that measure up to 0.0000 and are accurate up to 0.000. They measure in metric and standard. I always double check the shims even if they are already marked at their thickness and they are spot on every time. There not cheap but worth it if you do a lot of engine work like I do.

  • warrior86

Posted December 21, 2008 - 07:30 PM


awesome. Got it to work. As always, you guys are the best!!!

  • BC3

Posted December 22, 2008 - 10:03 PM


[COLOR="Blue"]WOW....These guys should own a 650 Triumph if they think
the 450 makes valve noise...Ha Ha Ha [/COLOR]

Posted Image

Related Content


First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.