Why am i leaking?


11 replies to this topic
  • qwik12beat

Posted December 14, 2008 - 10:40 AM

#1

When my bike is cold and i start it i can immediately see coolant coming from the weep hole on the bottom side of the water pump housing. I would say about a half of a cup or so. When the bike warms up it stops completely. I have been checking the coolant everytime i ride and it doesnt seem to be going down any.

The seal and shaft all look real good. I dont get it?

  • 642MX

Posted December 14, 2008 - 11:25 AM

#2

Sounds like the seal is getting hot and sealing up the leak. Replace the seal and see what happens.

  • Ogener

Posted December 14, 2008 - 01:40 PM

#3

I believe its the seal, my bike does the same thing and thats what my riding buddy/mx club resident mechanic said.

  • almostinvincible119

Posted December 14, 2008 - 02:33 PM

#4

if ya want to fix it for good, buy a new inner seal, a new outer seal and a new impellar shaft.

  • grayracer513

Posted December 14, 2008 - 02:39 PM

#5

if ya want to fix it for good, buy a new inner seal, a new outer seal and a new impellar shaft.

...and the bearing.

  • BC3

Posted December 14, 2008 - 02:52 PM

#6

[COLOR="Blue"]I can't believe your coolant level isn't depleting? [/COLOR]

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • qwik12beat

Posted December 15, 2008 - 11:36 AM

#7

BC3- thats whats confusing me. I will replace the seals, and see what happens. Thanks guys:thumbsup:

  • almostinvincible119

Posted December 15, 2008 - 01:03 PM

#8

right gray, sorry i forgot about the bearing.

but if your going to replace the seals and bearing, then you might as well replace the shaft. A worn shaft will ruin new seals. I think i remember seeing CV4 (the company that makes the radiator hoses) makes a beefed up shaft for the yamahas thats coated and reduces wear. check it out

but all im sayin is that you might as well replace the shaft while your in there.

  • CV4

Posted December 15, 2008 - 01:44 PM

#9

It's fairly common to see the seal wear a groove into the water pump shaft. According to your post you've already looked at that though. I would what's already been said, replace the seals and bearings. If the shaft has any wear at all relpace it too.

  • BC3

Posted December 16, 2008 - 12:48 PM

#10

BC3- thats whats confusing me. I will replace the seals, and see what happens. Thanks guys:thumbsup:


Not completely sure (Gray might know ) You can over fill a cars radiator
(set height) with coolant, I know it will push out coolant on my street rod if I fill the radiator too full......

  • grayracer513

Posted December 16, 2008 - 12:57 PM

#11

If filled to the top when cold, a perfectly healthy YZ450 cooling system will push coolant out until it reaches a level just above the top of the radiator tubes when checked after cooling. At that point, the level should stabilize.

  • BC3

Posted December 16, 2008 - 01:14 PM

#12

[COLOR="Blue"]I kinda remember that the manual stated something like that....I wasn't sure, but that still wouldn't make it seep coolant out the weep hole...But it's something to remember...[/COLOR]





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.