03 yz450 won't start


9 replies to this topic
  • mitchicle

Posted December 10, 2008 - 06:43 PM

#1

On a ride in the beginning of October one of the two wires leading to the coil pack for the spark plug broke right at the connector. Needless to say it sat for too long with the tank off before i got a chance to fix it. Soldered said broken wire back together. I pulled the carb off cleaned it out, blew it out with compressed air, all jets are clean. Bike won't start. Kicked the ever loving hell out of it, pulled it down the street. I've pulled the carb and cleaned 4 times thinking i may have missed something. The gas in the tank was completely drained and renewed beforehand. Have spark, renewed spark plug anyways thinking that might be it. Air filter only has one ride on it. I'm at my wits end. Any suggestions would be great.

  • mitchicle

Posted December 11, 2008 - 06:23 PM

#2

Forgot to mention while pulling it it will sputter and "start" but will cough and die. had it running once acting likes its starving for fuel. It does backfire when kicking for awhile before it floods out.

  • BC3

Posted December 11, 2008 - 09:00 PM

#3

[COLOR="Blue"]Sounds like the carb still has a plugged pilot jet....but even then it should still run when you towed it...When you pull the plug is it wet?[/COLOR]

  • mitchicle

Posted December 11, 2008 - 09:05 PM

#4

yeah the plug was wet. i pulled all three jets from the bottom of the carb. not really good with nomenclature. it did "run" if you will for about 3 minutes and had to throttle jockey it and eventually died, haven't had it running since.

  • BC3

Posted December 11, 2008 - 09:12 PM

#5

[COLOR="Blue"]Without seeing the carb it is difficult to figure out whats going on...Usually if the plug is wet and it's not firing, spark is the problem...In the beginning of your post you mentioned that the coil wires had broken...
I would check that coil or even the lower unit since having the coil become disconnected while running could damage the electronic ignition. It might have failed...... [/COLOR]


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • mitchicle

Posted December 11, 2008 - 09:19 PM

#6

I have spark though. and lots of it. Could the ignition fail and still spark just not enough?? It didn't act like, when i was runnin, that it was spark it acted like it was starving for fuel. But like i said i pulled all three jets and cleaned everything up really well. Is it possible to have spark but not enough? or say variable spark? Thanks for your feed back i really appreciate it.

  • mitchicle

Posted December 11, 2008 - 09:23 PM

#7

Also only one of the 2 wires broke. The reason it broke is the wires were basically doubled over the coil. Like the coil connection was pointing towards the rear of the bike and the wires were bent up over it going towards the front. Do you know what i mean? I'm guessing vibration over time got to it. I only had to solder one wire though.

  • BC3

Posted December 12, 2008 - 06:40 AM

#8

[COLOR="Blue"]Grayracer will check the posts and probably have some info for you...I can only recommend starting from scratch and check everything.....Timing, carb, cable adjustment..(Hot start) If the spark is happening at the wrong time it would back fire possibly....I don't know...
Just start checking stuff, you'll find it.. [/COLOR]


  • mitchicle

Posted December 17, 2008 - 07:52 PM

#9

BC3 I did what you said and ohm tested all my electrical components. I found that my coil is out of spec and so is my TPS. I know i need a new coil but my TPS is only a little out of range on the low side. Should i replace it anyways and where can i find one? Also where is a good place to find these parts cheap as i'm on a budget. Thanks again for your replies.:thumbsup:

  • BC3

Posted December 18, 2008 - 10:40 PM

#10

[COLOR="Blue"]Since the COIL might be your main problem I would replace it......Hold off on the TPS and see how things turn out after the new coil....Do a search on that TPS....If I'm not mistaken some guys disconnect it? Not sure (my mind is gone tonight) Maybe Gray will know...[/COLOR]





Related Content

Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.