YZ426F Can't Start


6 replies to this topic
  • BigM973

Posted December 07, 2008 - 07:24 AM

#1

I have a 2000 yz426f.When I got the bike it had been sitting for about a year.I drained the gas tank,took carb. off and cleaned,put new plug in with fresh gas.The bike will start when pulled or pushed in 3rd gear.Runs great but will not start when hot or cold buy kicking.My first 4-stroke so I have asked everybody in sight about this problem. Any advise would be Great. Be Blessed
disciplesondirt.org Ricky

  • qwik12beat

Posted December 07, 2008 - 08:55 AM

#2

Check your valve clearances,cam chain,timing,put a new plug in it, and jet it. It should run fine.

  • 1998YZ400F

Posted December 07, 2008 - 10:47 AM

#3

x2. proper jetting and timing are huge with starting these bikes.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • motojoe_23

Posted December 07, 2008 - 06:21 PM

#4

If you are new to thumpers, it could just be your technique too. Read up on the proper starting procedure. Kick smooth, dont stab at it like you would a two stroke.

Basically if it has not been running....

Two twists of the throttle. DO NOT TOUCH IT AFTER THIS
push kick lever till it stops.
Pull decomp lever and push kick start a few inches, so that it passes the hard spot
Release both kick start and decomp lever.
Smooth fluid kick.

Repeat as necessary.

When hot, DO NOT TOUCH THROTTLE, try above steps. If it doesnt work, pull hot start and try above.

  • BC3

Posted December 07, 2008 - 08:03 PM

#5

[COLOR="Blue"]What he said, but get one of your buddies that has been a four stroke owner for a while and let him start your bike....That way you will know if it is a problem with the bike and not just you are NEW to four strokes.
Also when you had the carb apart you should have checked the float bowl
"CHOKE FUEL PICK_UP TUBE" to see if it passes fuel up to the choke plunger passage...Which is a small fuel circuit by itself....Won't start with out fuel from there....Also make sure fuel SQUIRTS out of A/C pump nozzle when the throttle is wicked...I think your carb might still be dirty...[/COLOR]


  • Jwill06

Posted December 20, 2008 - 12:58 AM

#6

I have and 02 426 and here is how I start mine
I don't give it any gas
1. ease kick start down until it builds up compression and won't move
2. let it come all the way back up
3. squeeze compression release lever
4. ease kick start until you hear a sss... sound
5. let it come back up
6. and kick the crap out of it

this works for me I way 147 lbs so it should work for you unless there is something else wrong

  • craigdieselmac

Posted December 20, 2008 - 05:34 AM

#7

Where in Florida are you? If you are close to me, I could help you out, I'm in Valdosta, GA right across the border on 75





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.