carb vacuum?


4 replies to this topic
  • dbmstr124

Posted November 27, 2008 - 01:44 PM

#1

I just read the aggravating 426 thread and I didn't want to throw mine in with his and steal his attention...so heres mine
I have posted on here about my bike doing almost the same thing. I re-shimmed all valves and re-checked...they are good...I put a new plug in it. I have pulled the carbs multiple times and cleaned them, they look pretty good, and the bowl is full. Today I adjusted the throttle stop screw waaay up and it started firing almost every kick, but not staying running, and then yeah eventually too much and it wouldn't fire. I am wondering if maybe the vacuum you speak of could be bad...Now is this from tightening the clamps around the boots tight? I am not too tight, but I thought tight enough. Also when I rode this bike before I could run it allll day and never once have to start it with the hot start pulled....How does this work and could that be a problem? Thanks again.

  • craigdieselmac

Posted November 27, 2008 - 03:02 PM

#2

My bike will start eventually (im the aggravated guy).. if I squirt gas in directly into the carb, it fires right up, burns that off.. then it will die. If I do this 3 or 4 times and it stays running, it runs and starts fine after that...... sounds like maybe you are having a different problem?? try what I did and see if that works, just take the filter off and squirt some gas or ether in there and see if it lights off.. if it does, its the carb. They can be a pain to clean since there are so many passages and different ways they can get clogged. Good luck.. I cleaned my pilot jet and there was some crap in it, but it still hasn't changed anything. I am going to take it all the way apart tommorrow, too much turkey and football going on today, and see if that works.
Jeff

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • dbmstr124

Posted November 28, 2008 - 01:13 PM

#3

Yeah I'll give that a try. I'm still wondering if that hot start does anything for me? Thanks for your help, I'll post when I get a chance to try that.

  • bustersat

Posted November 28, 2008 - 08:37 PM

#4

The hot start leans out the bike. So in a situation where the bike stalls and/or becomes flooded it is needed to lean the mixture out to get it going again. Some people have had problems with the hot start staying open a bit causing a high idle, which gets compensated for by turning the fuel screw. Then the fun starts as you end up chasing your own tail to figure it out. Try cleaning it (the hotstart) lube it up slightly with a lithium grease and put it back together. Then cross that off you list as a problem. Patience and persistence and you beast will ride again!

  • dbmstr124

Posted November 29, 2008 - 08:27 AM

#5

thanks man...I'll give it a shot and let ya know what happens.





Related Content

Forums
Photo

Should I buy this bike? help....... by Numsa Hul


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • * * * * *
  • 10 replies
Forums
Photo

YZ450FX OR YZ450F by MESSMAKER


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  30 replies
Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.