Fuse runs the whole bike?


1 reply to this topic
  • whosnext

Posted November 26, 2008 - 09:33 AM

#1

Recently while riding my wounded 03 wr450 all of the sudden the bike dies...So I figure the battery has lost its charge oh well I will kick start it....kick and kick nothing so I figured something has gone very bad so I take the seat off and low and behold the fuse is blown so I replace it with the spare and it runs for maybe one minute and blows again. I strip off some wire and jump it to get back to camp and dig in to the issue I thought I found the problem with a bare wire shorting out but know it has blown fuses again:banghead: Do you think this has anything to do withe the had end stutter I have? Please help!!!!! Also I cant belive if one fuse is blown you cant even kick start your bike seems like these bikes are getting more like cars!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Mutu

Posted November 27, 2008 - 03:40 AM

#2

Do you think this has anything to do withe the had end stutter I have?

of course.....




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.