Houling sound in my YZ450F -08


7 replies to this topic
  • stefanv

Posted November 23, 2008 - 12:45 PM

#1

Hi

Yesterday i heard a strange noise from the engine. It doesn´t change with the load or with clutch on/off. it´s there all the time!
I know that the -08 has a tighter fit in the engine so maybe it sounds different to the -07.
Has anyone had problem with bearings going bad or something else?
My bike has only 15 h of running time and oil has been changed every 5 h.

Kind regards
Stefan from Sweden:banana:

  • DPW

Posted November 23, 2008 - 01:07 PM

#2

Have you installed a new skid plate recently?

  • stefanv

Posted November 23, 2008 - 01:30 PM

#3

You are so right. I installed a new skidplate "mod large" last week.
I will test next weekend.

Thanks.

  • gtxkid

Posted November 23, 2008 - 02:06 PM

#4

when i installed my works connection skid plate it scared the shit out of me.
I then instaled the foam pad that come with it and it was quiet again

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • JSanfilippo

Posted November 23, 2008 - 02:35 PM

#5

HAHA the howling and clacking sounds from a skidplate installation get everybody. If you heard my WR at idle you'd think the engine was clapped out....until you roll on the throttle :bonk:

  • Drfletcherdc

Posted November 23, 2008 - 05:11 PM

#6

You are so right. I installed a new skidplate "mod large" last week.
I will test next weekend.

Thanks.



Don't feel bad, I did the same thing. I had just changed the oil and installed a new WC skid plate and took it to the track. Freaked me out until the good folk here at TT gave me some guidance.

  • Slinkyman16

Posted November 24, 2008 - 02:35 PM

#7

lol.. i think this has happand to everyone. scared the shit out of me the first time i ran my bike.. i was like owe no.. my new bike has valve issues already!

  • DPW

Posted November 24, 2008 - 06:14 PM

#8

besides installing the foam pad you can also use some rubber washers between the frame and the plate on the bolts. I also cut some stripes out of an old tube and ran the strips between the frame and plate...helped.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.