02 426 not starting


5 replies to this topic
  • gbphantom

Posted November 22, 2008 - 02:25 PM

#1

Went out the other day to take it for a ride and it took me about 15 kicks before it would even fire. Once I had it running I warmed it up with the choke and as soon as I took it off it would die. Did that 3 or 4 times (it is cold in South Dakota). So out of frustration I get it to stay running by blipping the throttle ride a bit and it died whenever I let off the throttle. It was making a little noise on the left side of the bike. It ran fine up until this point, any advice....?

  • RomperStomper

Posted November 22, 2008 - 02:37 PM

#2

Try totally cleaning your carb, new plug, fresh oil. If you still have issues you might need to play with your jetting. Especially if there has been an extreme change in temp. since your last ride. Good luck.

  • spc mike

Posted November 22, 2008 - 08:35 PM

#3

i got my money on the valves being out of spec! you have all the classic symptoms.....and especially if there is a noise, which could be the valves clattering because when they heat up they expand and will have an added chattering sound. Does it run decent untill it gets hot?

Because if thats the case then you are probably border line tight on your valve clearances, hence letting it start up fairly easy cold but once its warm or hot they expand to the point of being of of spec and making it run crappy.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • PumpkinHumper

Posted November 23, 2008 - 06:54 AM

#4

Went out the other day to take it for a ride and it took me about 15 kicks before it would even fire. Once I had it running I warmed it up with the choke and as soon as I took it off it would die. Did that 3 or 4 times (it is cold in South Dakota). So out of frustration I get it to stay running by blipping the throttle ride a bit and it died whenever I let off the throttle. It was making a little noise on the left side of the bike. It ran fine up until this point, any advice....?


Well There's your problem!

J.E.T.T.I.N.G.

You have to rejet in colder weather. Some bikes more than others. Try bumping your main and pilot one size. Maybe raise the needle 1 notch. And probably bumping your starter jet like 2 sizes. That should help the cold starting.

  • gbphantom

Posted November 24, 2008 - 08:48 PM

#5

Cool thanks a bunch I'll go give those a try

  • tacoma426

Posted November 24, 2008 - 09:06 PM

#6

try a plug and fresh gas first





Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.