426 Front brake bleed

4 replies to this topic
  • CrzyWhtBy

Posted November 19, 2008 - 04:50 PM


I have a 01 426 that I can't seem to keep pressure in the front brake. I have bled it multiple time and it will not hold pressure with out being pumped a few times.

I bought this bike used a few months ago and the fork seals were out on it and the calipers were covered in oil and dirt, I am wondering if my problem is on the caliper or the master? I am not leaking any fluids and the pads seem to have a decent amount of life left in them.

I will entertain all suggestions:banghead:

also during the bleeds there is no air escaping

  • 642MX

Posted November 19, 2008 - 06:05 PM


Yamaha has a rebuild kit for the mastercylinder thats super cheap and easy to install. I'd start there if your getting no air from the bleeder.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted November 19, 2008 - 07:20 PM


Sounds like the rebuild kit is a good idea. The front brake can be a challenge to bleed. Try my method:


  • CrzyWhtBy

Posted November 19, 2008 - 11:03 PM


thanks for your help on this Gray, I tried the technique you suggested and the results are better but still getting fade out of it? I tried it several time actually. Should there be some fade naturally? I have been off of the dirt for a few years and can only compare it to my street bike. But there is zero fade in my street bike control.

One thing I noticed that was odd, I took the caliper off and closed the pistons trying to push the air up through the system. When pumping them back up I noticed only one of the pistons was responding?

I am going to pick up the rebuild kit and try that out.

  • grayracer513

Posted November 20, 2008 - 07:21 AM


I'm not sure what you mean by "fade". In the truest definition of the word, fade means a loss of brake efficiency caused by extreme usage, and normally brought on by heat. Disc brakes are naturally much less prone to this than drums, although they can suffer from it to an extent.

If you mean that the lever feel starts out firm, and with short travel, but then ends up with long travel and a mushy feel, you are bringing air in from somewhere, most likely the master cylinder.

As for the caliper pistons, what you describe is fairly normal. With the caliper off the brake, there is on resistance to the pistons moving outward as fluid is pushed into the caliper, other than the friction of the pistons and seals in the caliper body. Whichever piston has the least drag will move first, and even a brand new one will exhibit this behavior. But what should happen is that as soon as the freest piston runs up against the brake pad and rotor, it should stop and the other one should start moving with no significant rise in applied pressure. In operation, the pistons don't really move much at all, but the need to be free enough that they both apply theh same force to the pad.

If one of yours is sticky, consider tearing it down, cleaning up the pistons and bores, and installing a seal kit (3JD-W0047-00-00).

Related Content


Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.