WR450 2006 wont start.

3 replies to this topic
  • TUGGY1967

Posted November 08, 2008 - 04:18 AM


Hi to you all, i need help, i have wr450 2006, it wont start, it started to back fire on the trail then stopped all to gether, we had a poke around when we got it back home and the bike does have a spark but wont run, my brother also has the same bike so we changed the sparkplug top egnition coil and it started, now it wont go again, also my brother bike wont go, seems we have stuffed up that coil to.
Does any body out there have any idea what could be breaking down the plug/coils like that.

Thanks John

  • buggs bunny

Posted November 08, 2008 - 08:28 AM


when my 08 backfires,it runs out of gas,check that.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Guyver

Posted November 08, 2008 - 06:52 PM


Check for spark. My coil was out.

  • TUGGY1967

Posted November 09, 2008 - 03:29 AM


Thanks guys for having a look, we seem to have got it sorted, we swaped every thing electrical over from one bike to the other except the wire loom, still nothing, so we had a good look at the wire loom, bingo, seems to be a bad conetion in the little 2 pin plug on top of the spark plug/coil cap, so just need to get a new one.

Thanks John


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.