Acewell Computer flashes-need battery?

No replies to this topic
  • quadman19

Posted November 05, 2008 - 08:37 AM


hey everyone. i have an 02 yz426 that i'm street legaling and it's pretty much done but i've run into a problem. it has a moose 55v stator, acerbis DHH headlight, and a baja designs brake light kit. The bike and lights are all working but dim at idle. Now that i've tried to install my Acewell 3200 computer the bike won't start unless the computer is unplugged. Once the bike is started, i can plug in the computer and it will turn on but flash like crazy.
*my questions*
1)So do i need to run the comp off of battery power instead of the stator power?
2)If so, what battery should i use that can power the computer, and power the lights while ideling.
any help will be greatly appreciated! :worthy:

Related Content


yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

Help with 2000 yz426 by weekend woods racer

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  36 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.