Help please 04 wr 450


10 replies to this topic
  • alfie

Posted November 01, 2008 - 12:42 PM

#1

Hi guys ive got a bit of a problem with my wr .The hot start has seized inside the carb. has anyone came across this before ?. And how did you go about repairing it. Many thanks for any info.

  • alfie

Posted November 01, 2008 - 03:07 PM

#2

Does anyone have any links for a manual on these carbs. Or has anyone got a repair manual that they can copy for me.

  • MaxPower

Posted November 01, 2008 - 06:05 PM

#3

[COLOR="Green"]I dont remember how it looks

can you get a self tapping screw into it and pull it out?[/COLOR]

  • MaxPower

Posted November 01, 2008 - 06:06 PM

#4

[COLOR="Green"]do you need a carb schematic?

[/COLOR]

  • alfie

Posted November 02, 2008 - 01:21 AM

#5

Yes please anything to help. Any info would be greatfull. ive taken off the hot start cable from the carb, and ive tried soaking it in wd 40 but that hasnt worked. So i need to know how strip down and get it freeded off.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • doctorchopper

Posted November 02, 2008 - 02:04 AM

#6

Is the cable broken? if not can you not pull it out by the cable? did you try heating the outside of the carb with a heat gun or hair dryer, maybe that will help. here is a link to yamaha manuals, they are for european models but will mostly be the same for us models, carb should be identical.
http://www.yamaha-mo...ice/manuals.jsp

  • dazzabb

Posted November 02, 2008 - 08:44 AM

#7

Is the plunger still stuck in the hole after the cable is removed?

If so just remove the plastic nut atop the hole and get some thin nosed pliers. Reach in and pull the plunger out.

The plunger has an o-ring seal that will be holding it in, that will be bunged up with shit.

There are only two parts to it, the plunger and the o-ring seal.

  • alfie

Posted November 02, 2008 - 10:18 AM

#8

Thanks guys ive managed to strip out the hot start. And yes it was full crud, and now with a good clean its working perfect. there's still going to be a few more questions once again thanks guys

  • MaxPower

Posted November 02, 2008 - 10:48 AM

#9

[COLOR="Green"]the plastic piece that screws into the carb on top of the hot start broke on me.It caused an airleak and it was running funky,that how I noticed it.
Procircut makes an aluminum piece to replace it.
[/COLOR]

  • brad the best

Posted November 02, 2008 - 12:17 PM

#10

when my plunger got stuck it scored up the cylinder that it sat in . had to hit it with a valve guide bore . works great now .

also pulled mine out with needle nose pliers and lots of swearing .

  • alfie

Posted November 03, 2008 - 11:40 AM

#11

I think working this wr is going to be fun,has its been stood for 14 months. in what looks like in a coal mine. So there's going to plenty to keep me busy.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.