'06 450 Oil Leak Question


11 replies to this topic
  • angrybob

Posted October 25, 2008 - 03:56 PM

#1

I was out for a ride today and ran into a problem. Here are the details:

Background
* Stock engine internals
* Engine maintenance (oil / filter cleaning, new coolant, air filter cleaning)
* Two three hour rides since above maintenance (today was the third ride)
* I change the oil / filter and air filter every three rides
* Previous two rides had no problems/leaks and bike ran great

Today
* Rode fine for a while.
* Idle was at 2100rpm at the beginning of the day.
* I have a tach and set/check it every ride and put at 1900 rpm...usually no need to adust.
* I stalled the bike twice which hasn't happened in a while (Rekluse clutch)...of course could be operator error:smirk:
* About two hours of riding a mix of single track and high sped washes the bike started running poorly.
* Engine would stall easily
* I checked the clutch lever side of the bike to see if the pilot screw had somehow moved and made sure the fuel flow was fine - OK
* Ride over and headed back to the truck :lol:
* I did not check the other side of the bike.
* About 1-2 miles from the truck, I heard the engine pinging a little only while rolling on the throttle.
* Created some new swear words.
* When I got back and rolled up on the trailer, the right side of the bike (grr...the side I did not check) was covered in oil.
* The skid plate was driping with oil, the tire, rear rotor cover, shock spring sock, and shock linkage were alo covered with oil.
* Checked the oil level and it was 3-4mm below the low mark on the dipstick.

When I got home I removed the skid plate and cleaned off all the oil. My best guess is that it was coming from the crank case vent tube since there were fresh drips. I added 6oz of oil which brought it to the low level of the dipstick. I then went around the block to try to find the oil leak with no luck...granted no WFO like in the trails.

My thoughts
Two previous rides with no oil leak probably means the oil was not overfilled. I use a ratio rite and the manual to measure accurately the amount going in and drain both the tank and sump. Yeah, high rpms can cause it too but nothing abnormal today. It certainly didn't seem like blow-by as if the rings were junk.

I'm stumped. No leaks around the case either.

Taking all guesses out of the problem, the symptoms are that it stalled easily (when grabbing the clutch or stabbing the rear brake - would low oil with a Rekluse cause this indepenent of the problem?), it pinged/spark knocked at the end of the ride, and idle had to be at say 2300rpm not to stall easily, 3-4mm low on the dipstick, and oil everywhere.

Any help would be greatly appreciated. Heh - Now looks like a good time to get my boots resoled so I have the time to fix this. I want to fix it correctly.

Thanks.

  • grayracer513

Posted October 25, 2008 - 04:58 PM

#2

In order to fix it correctly, you'll need to diagnose it correctly. There are several places oil can leak from on the right side.

  • angrybob

Posted October 26, 2008 - 09:43 AM

#3

Last night I changed the oil and put in the correct amount. I also cleaned all the oil off the bike to try to find the leak. This morning I went several miles around my subdivision with varying speeds and throttle applies covering all RPM ranges.

NO LEAK. NO SPARK KNOCK. Everything seems to be running and sounding fine.

I'm going to do to the open area by my house for a quick flogging to see if I can find any oil leak from the higher engine load.

This sucks. Oil leaks do not come and go.

  • angrybob

Posted October 26, 2008 - 04:09 PM

#4

Ugh. I just checked the coolant level and added about 1/2 qt. I usually take care of all the fluids after the third ride. I always check the oil before every ride when I change the oil, but not the coolant. No excuse - the coolant is too easy and will get checked every ride from now on.

So I think the running like crap and knocking can be explained by extreme heat. The bike runs great today.

Its worth noting that the drained oil did not have coolant in it so there is no base gasket damage that I can tell.

I am thinking my original guess of the crank case vent tube as the source of the leak was correct. But I'm still a little stumped at how the crank case can get pressurized enough to puke oil.

My current plan is to go out next weekend with extra oil and a tow rope with frequent checks of the fluid level when I'm on the trail...and not stray too far from the truck.

  • desert-rat660

Posted October 26, 2008 - 04:16 PM

#5

after alot of high rpm use i get oil drips out of the crankcase

  • spc mike

Posted October 30, 2008 - 05:54 PM

#6

from what he is saying, i doubt all this is resulted by a couple drips of oil out of the crank case vent.... Are all the bolts (on your oil filter cover) still there??

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • desert-rat660

Posted October 30, 2008 - 06:09 PM

#7

there is alot of pressure in the crankcase, for one its not very large and these engines turn alot of rpm, so its easy to get alot of buildup in pressure inside the engine, and if its overfilled with oil you will get even more oil out of the crankcase breather. also it could be residual oil from changing the oil, i have a skidplate on my bike and i get residual oil that seeps out

  • Wrbiker

Posted March 07, 2009 - 04:07 PM

#8

i have oil leaking out from the top block, a little hole on the right side, after i start the bike. any idea what is happening?

  • grayracer513

Posted March 07, 2009 - 08:28 PM

#9

i have oil leaking out from the top block, a little hole on the right side, after i start the bike. any idea what is happening?

See if this fits:

http://www.thumperta...419#post1522419

  • Wrbiker

Posted March 08, 2009 - 12:36 AM

#10

hmm.. its not the decom oil leak. its on the right side of the cylinder, a little hole. in the center, above the oil delivery pipe

  • grayracer513

Posted March 08, 2009 - 11:29 AM

#11

If the leak is from a 1/4" hole in the center of the right side of the cylinder head, and it is clean oil, you have a leaking or out of position cam cover gasket. If it's dirty and black, your spark plug may be loose.

That hole vents and drains the spark plug well.

  • Wrbiker

Posted March 08, 2009 - 07:08 PM

#12

yup.. its the 1/4" hole... thanks.. i will check both. :p





Related Content

Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.