07 yz 450 loosing coolant


3 replies to this topic
  • qwik12beat

Posted October 25, 2008 - 02:21 PM

#1

Hey guys. I just noticed recently that my bike is using coolant. Lets say if i take it for a ride for about 20 minutes it will use about 2cups of water.***?I DONT GET IT PLEASE HELP!the bike has 39hrs on it.It has been through 5oil&filter changes, and i shimmed the valves once. I dont know what it could be.If i go for a cool down lap like cruisin in fifth for a mile or so it will still be pushing coolant out of the overflow.

  • grayracer513

Posted October 25, 2008 - 04:49 PM

#2

Head gasket or a water pump seal.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • rexbond007

Posted October 25, 2008 - 05:00 PM

#3

rad cap may be gone?

  • qwik12beat

Posted October 26, 2008 - 04:55 AM

#4

Thanks for the suggestions. I will try the cap first.





Related Content

Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 3 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

Should I buy this bike? help....... by Numsa Hul


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • * * * * *
  • 10 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.