Bike makes a vibrating/clanking sound under high load


8 replies to this topic
  • bluebreadtruck

Posted October 21, 2008 - 05:16 PM

#1

ok, first of all, its not the engine directly, but when im in 4th or 5th gear cruising on the street and get on it a little i get a metall rattling sound.

It will not do it at a slow speed, and i went through the bike and couldent find ANYTHING that would cause it? anyone have similar issues?

  • SJMC_DON

Posted October 21, 2008 - 05:57 PM

#2

Educated guess -

Chain slap, the bikes are notorious for it... some guys minimize it with foam or silicone between the swingarm and chain slide and some guys, like me, just live with it....

They'll ping bad with lower octane fuel too, especially under load...

  • mlynn450

Posted October 21, 2008 - 06:20 PM

#3

Chain slap on mine also. I had the chain slide epoxied down, it nearly elimenated the noise. It just came loose and is doing it again. Very annoying! The glue lasted all summer though.

  • aussieklx

Posted October 21, 2008 - 07:26 PM

#4

+1 for chain slap mine does it, can anyone tell me where it slaps is it the sproket gaurd or on the sub frame

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • drtbk4ever

Posted October 22, 2008 - 07:02 AM

#5

It slaps on the swingarm. My chain slide is silliconed onto the swingarm and I have no chain slap noise at all.

  • GCannon

Posted October 22, 2008 - 08:34 AM

#6

It slaps on the swingarm. My chain slide is silliconed onto the swingarm and I have no chain slap noise at all.


+1 :lol:

  • KennyMc

Posted October 22, 2008 - 08:41 AM

#7

I used the typical weather stripping you can get at Home Depot. Easy to replace if needed.

  • 123BigcoopDawg576

Posted October 22, 2008 - 08:44 AM

#8

They'll ping bad with lower octane fuel too, especially under load...


never had this problem with my 06 on cheap 85 octane when dual sporting or when down in mexico when getting gas out of a barrel:ride:

  • bluebreadtruck

Posted October 22, 2008 - 01:21 PM

#9

Thanks guys....yeah it isnt engine pinging...

Thanks for the pointer....as I think back, it seemed to get worse as the chain stretched...This is exactly what I needed because for the life of me i could not find where the sound was coming from.... ill go stick it down with something.....




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.