Headlight removal



11 replies to this topic
  • tp3dxf

Posted June 21, 2002 - 08:21 PM

#1

I am planning on removing my headlight and installing my number plate this weekend. I was just wondering do I have to actually cut wires to do this. I really don't like cutting wires. I was hoping that I could just unplug the existing wires. It seems easy enough but if I have to cut wires I will install some connectors to make re-installing the light trouble free. Anyone have any tips on this topic. Do I have to remove the tank?

  • MN_Kevin

Posted June 22, 2002 - 02:51 AM

#2

remove seat

remove tank/shrouds

UNPLUG headlight connector

voila!

  • Carl_Youngstrom

Posted June 22, 2002 - 02:16 PM

#3

Just unplug from the back of the headlight. Tie plug to something near there with a zip tie. I don't believe it is needed to remove the seat and tank for this.

  • S_Phillips

Posted June 22, 2002 - 05:55 PM

#4

tp3dxf-

Where did you get that number plate?

I'm wanting to get rid of my light too

Also the odometer but haven't found what to do about the cable at the front wheel attachment.

  • AZWR426

Posted June 22, 2002 - 07:52 PM

#5

I have an 02 wr426 and need the stock wr number plate with the headlight hole in it. If yours is in nice shape and you will sell it pls send me a private mssg Thanks, Mark

  • SoCalWR426

Posted June 22, 2002 - 08:29 PM

#6

D~ I'm sorry, I have to say it!
YOUR KILLING ME!!! :)

SoCal :D

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • tp3dxf

Posted June 22, 2002 - 09:18 PM

#7

Thanks everyone for the info. I have removed my stock odometer and cable. It has been replaced with a Trail Tech Panorama that has been more accurate then I ever thought it would be. So far it has about 300 miles on it and has never let me down. It also came with a simple plastic cap to keep filth out of the old Odo cable input/hole.

The plate (White) is made by Acerbis and is supposed to fit YZ125-250YZF/WR 00/01. Funny thing is I told the dealer(Cal Coast) it was going on my WR426? I hope it fits.

Hey Socal thanks for the bars and the tire! I still haven't installed either one yet. Hell I haven't even rode my WR for Over a month! Been out of town for way too long. Sorry I didn't get back to you on the front 756.

  • MN_Kevin

Posted June 23, 2002 - 05:16 AM

#8

REPLACE the stock odo drive unit gizmo on the axle w/ a SPACER and SEAL from a YZ426. The front number plate is not a perfect bolt on thing. The bottom prongs on the number plate WILL NOT fit into the holes on your bike. You can either trim down the prongs (Moderator Bill's approach) or enlarge and tap the mounts (my approach). Bill put the prongs in a drill chuck and spun the prongs down in diameter. I had access to the taps and replacement bolts and went that approach.

The retaining bolt hole at the front of the plate can be easily worked with. Bill used some flexible aluminum (copper?) strapping to solidly mount his plate. I was machining an adapter to hard mount mine. Time restrictions forced me to use a zip tie approach. It is temporary for me. I normally run w/ my headlight and LICENSE plate for riding here in NH.

  • SurvivorMan

Posted December 30, 2007 - 06:18 AM

#9

what about for the 07 wr 450. when removing all electrical stuff inbetween bars and headlight, there is an on/off button so that you can use the E start. i imagine that would have to be relocated, or can it just be permantly connected? i doubt it would use any juice up from the battery when permantly connected cause the trail computer would be gone, so no illumination. any one done this? ...how

  • Vegemite_luva

Posted December 30, 2007 - 01:51 PM

#10

i doubt it would use any juice up from the battery when permantly connected


I am not sure if you are correct in your assumption because if you leave the ignition switch active on my 03 it will definitely start to drain the battery so much so that overnight there is not enough juice to crank the starter. Not sure if this is the same for your year bike but I would think a completed circuit would use up some electricity.

As for relocating the ignition switch, just remove it with the mounting bracket and then ziptie it or bolt it on to another convenient location of your choice.

  • tweav

Posted December 30, 2007 - 02:08 PM

#11

I 100% sure that on a 07 wr the cdi draws power as long as the switch is on . So you just can't leave the switch on or your battery goes dead.

  • Sycamore

Posted January 22, 2008 - 07:25 PM

#12

I 100% sure that on a 07 wr the cdi draws power as long as the switch is on . So you just can't leave the switch on or your battery goes dead.



anyone know what the work around for this is. I'd like to take some beef off the front end but still want it versitile enough to put back on for DSing




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.