2002 wr426 running too lean



4 replies to this topic
  • beyaranch

Posted June 21, 2002 - 01:26 PM

#1

i recently opened my exhuast pipe and taken off the lid on the airbox. i am assuming that it will run too lean. what do you suggest to solve the problem? :)

  • StreetMoto

Posted June 21, 2002 - 02:56 PM

#2

I have a 2002 and have done all the free mods including the BK. My jetting is stock except for droping the needle one clip position. I dont think mine is running too lean right now. Its really running good. Im not touching the carb until I another 426 that is making better power.

Id say leave it as is and rock on!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • TAC

Posted June 21, 2002 - 03:47 PM

#3

I have done the same mods and had the same questions after riding and reading my spark plug it has actually seemed to richen the mixture up not leaned it out. Now that you are able to get the exhaust out of the bike you are not leaning out the fresh charge into the cylinder. I am guessing that you have already cut the throttl stop?

  • Taffy

Posted June 21, 2002 - 10:33 PM

#4

they come about 10 too rich and you need about 10 for the pipe so all in all you're about there. you may have a slight problem in the mid range so in that case i would try the needle. up one or down one just to see.

this is a case of don't fix it less it's broke.

Taffy

  • blue_beast_wins

Posted June 22, 2002 - 11:21 PM

#5

Usually too rich.

[ June 23, 2002: Message edited by: blue beast wins ]




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.