2000 YZF 426 Carb. Question/Problem


5 replies to this topic
  • Bmedlin85

Posted October 14, 2008 - 04:27 AM

#1

Can anyone tell me the stock adjustments on a 2000 YZF426 carb. I recently got this bike and it has been sitting for about a year. I cleaned out the carb and finally got it started. The bike runs when the choke is on but bogs down and dies when you turn it off. Can anyone help with this issue?

  • grayracer513

Posted October 14, 2008 - 05:26 AM

#2

There is a thread you should visit:

Common Threads: Look here 1st! Mods, Maintenance, Common Issues and FAQ's

In it, you can find a link to this thread/post:

http://www.thumperta...881#post6980881

(read to the bottom)

...and a link to download a Manual:

http://www.yamahaown...ook.com.au/?r=0

It is normal for the RPM to drop when the choke is turned off, and your problem may be nothing more than the need to raise the idle speed. But if it will not idle and bogs and wheezes as if it is out of fuel once the choke is closed, it usually indicates a clogged pilot jet, or pilot air jet. Other possibilities include a missing pilot mixture screw, or one that is closed off.

  • scalejockey

Posted October 14, 2008 - 05:34 AM

#3

Did you take the slide out? If so,did the "plate" get put in with the square end down or up? If it's up it will run real lean like yours is doing.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted October 14, 2008 - 05:52 AM

#4

Did you take the slide out? If so,did the "plate" get put in with the square end down or up? If it's up it will run real lean like yours is doing.

That actually causes an extreme rich condition from off idle to about half throttle by negating the slide cut away. It's also unlikely that the bike would run well with the choke on under that circumstance, since the choke would exaggerate the richness, rather than reduce the leanness of a blocked pilot.

  • Bmedlin85

Posted October 14, 2008 - 08:58 AM

#5

Thanks for the information yall. I am going to take the carb back off today and see if the pilot is getting stopped up. I have not had the slide out though. I cleaned everything on the bottom end of the carb. I did have to replace the accelerator pump diaphragm though.

  • brent mct

Posted May 24, 2009 - 06:14 PM

#6

im sort of having the same problem with my 2002 yz426f i turned down the idle one time and when i got back on it the gears keep sludging down when i let of the gas in all gears does anyone have some advice for me thanx





Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.