slight miss at 70?


7 replies to this topic
  • minty0_10

Posted October 05, 2008 - 01:55 PM

#1

noticed lately when riding my bike on tarmac when sitting at 70 mph every so aften there's like a dead miss?
it only does this when cruising with the throttle held open.
its a 05 wr with 1350 kilometres on the clock its serviced every 2nd outing including oil and air filters
the miss seams to be getting worse ive not changed the plug yet and as far as i know its never been changed.

but apart from this dead miss when cruising it rides fine

anyone any ideas?

  • DrzDasher

Posted October 05, 2008 - 02:11 PM

#2

go 75? I really do not know

  • tweav

Posted October 05, 2008 - 05:24 PM

#3

How far do you have the throttle open ? I'm guessing between a 1/4 and half. I have two guesses right now with the info I have .

1. your jetting is off at that rpm "at least" . Try moving your needle up
2. it could also be the standard wr stutter . rejetting and adjusting the tps help with this one. but it is very hard to get rid of it completly.

  • Alternative

Posted October 05, 2008 - 11:35 PM

#4

Sounds like the typical miss somehow caused by the TPS (throttle position sensor). Try unplugging it and see if it goes away.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • minty0_10

Posted October 06, 2008 - 01:55 AM

#5

Sounds like the typical miss somehow caused by the TPS (throttle position sensor). Try unplugging it and see if it goes away.


wheres this by? its a uk bike dont know if that makes a difference.

its only started this spluter last couple of weeks up untill then it would cruise like a normal trail bike would,

  • drtbk4ever

Posted October 06, 2008 - 10:46 AM

#6

its a 05 wr

ive not changed the plug yet and as far as i know its never been changed.


anyone any ideas?


Why not try a new spark plug. It's can't hurt and all it will cost you is a pint.

  • drtbk4ever

Posted October 06, 2008 - 10:47 AM

#7

wheres this by? its a uk bike dont know if that makes a difference.

its only started this spluter last couple of weeks up untill then it would cruise like a normal trail bike would,



What you really need is a Manual. Look through the stickies above and there is a link to online manuals.

  • minty0_10

Posted October 06, 2008 - 11:29 PM

#8

well thanks for the imfo guys i,l try a new plug unplug that throttle thingy
have a look through my manual and go from there




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.