02' 426 bogging at 3/4 and up throttle

5 replies to this topic
  • thumpinyz

Posted October 01, 2008 - 03:13 AM


Heres my scenario,

I had not ridden for about 2-3mo
the gas had been drained
put fresh gas in

when I went to ride it started just fine and during my first session i just putt putted around with no problems seemed to be running good

during my second session i started to pick the pace up a little and the bike started to bog and sputter when i would get on it coming out of corners.

i changed the plug, it looked a little rich, but then it always has

during my third session I thought the problem was fixed but a couple of laps in it started to do the same thing.

It starts and runs fine, it just boggs when i hammer down on it, as i am writing this i begin to wonder if it happens when it gets warmed up or if I am just not getting on it soon enough to notice it in the beginning.

I am going to pull the carb and clean it up good especially the main and needle jet. I guess my real question is this, could it be the CDI or something electrical?

any ideas would be much appreciated



  • grayracer513

Posted October 01, 2008 - 06:13 AM


It's almost certainly the carb. It could have something to do with a cold engine, but most likely, it's the main jet and/or needle jet partially blocked.

  • thumpinyz

Posted October 02, 2008 - 02:44 AM


thanks grayracer

there did appear to be quite a bit of build up in the main jet. I will re-install the carb tonight and run it. hopefully it will be fixed, if not I guess i will start trying to find the best price on the CDI box?


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 99ncxj

Posted October 02, 2008 - 09:30 AM


seriously doubt its the cdi.

sounds like classic "trash in carb"

  • cowboyona426

Posted October 02, 2008 - 10:39 AM


I had that problem once... the plate in the home brew PowerNow I had on the bike had bent upward. I removed it and threw it out, it never did anything for the bike anyway. If your bike has something similar I'd at least check it out.

  • thumpinyz

Posted October 02, 2008 - 10:55 AM


99 -- I sure hope your right, we will see this afternoon

cowboy-- I dont have any of those powernow inserts just a boyseen quickshot.

I really think it is the main jet it was pretty clogged up.

thanks alot though for yalls inputs I appreciate it. I will update tomorrow after the test ride tonight.

I keep trying to talk myself into a new bike but I just cant get rid of this ol faithful thing, its probably going to take a catastrophic (sp?) failure before I can part with it I have become really attached to it.


Related Content


yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.