Should I give up on the 426????


2 replies to this topic
  • dmoney2023

Posted September 28, 2008 - 08:22 PM

#1

So my jetting has been weird for a long time, but it had always ridden really well. Then one day I took it out to the sand and was about ten minutes into the ride and it died on me. It was like it got too hot, or almost like it wasn't getting gas.

So I messed with it for a few weeks, cleaned out the carb and did all kinds of stuff and nothing worked. So I broke down and took it into the shop. The guys spent 3-4 hours working on it and could not find the problem. The shop is a good shop too. They tested all kinds of stuff and said without tearing the engine apart they would be hard pressed to find out what exactly is wrong with it. They said it got started but it would overheat really quickly and then would die. It still kicked over just find and everything, but won't keep going.

Any thoughts? I'm about ready to part this baby out. Don't want to, but I I really have no choice. I am thinking about trying to replace the coil before I scrap the beast. HELP!!!!!!!!!!!:lame:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 99ncxj

Posted September 29, 2008 - 07:25 AM

#2

so it runs fine until it heats up?

  • grayracer513

Posted September 29, 2008 - 07:49 AM

#3

Rapid overheating would not be attributable to the coil. It could be a problem with the CDI's ability to correctly control the ignition timing map.

Another candidate is the head gasket.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.