Turn signals not working at idle


9 replies to this topic
  • bluebreadtruck

Posted September 28, 2008 - 04:42 PM

#1

I have a baja designs kit on my bike, and it has a little battery.

When i hook a battery charger up to the battery it works fine, and for a bit after, then it seems to discharge and run only on the stator...

At idle the voltage is soo low, the headlights dim down REAL low, and basically the turn signals wont even flash unless i blip and hold the throttle a bit.

is there a way to get more power from the stator, or should i wire my headlights on a on/off so i can shut them down? thanks

i have a acrebis headlight with the 2 small bulbs

  • brad the best

Posted September 28, 2008 - 05:02 PM

#2

switch to led blinkers .

your blinker relay is to high amperage . get a lighter one .

and you should get your stator re-wound or get a aftermarket one .

  • bluebreadtruck

Posted September 28, 2008 - 06:10 PM

#3

thanks mate!

  • roushxteam199

Posted September 28, 2008 - 07:42 PM

#4

switch to led blinkers .

your blinker relay is to high amperage . get a lighter one .

and you should get your stator re-wound or get a aftermarket one .


exactly need to do the stator mod or get a bigger one, i have done the stator mod to my bike and have not had one problem in over 3000 miles

  • ardvarkiller

Posted September 28, 2008 - 08:54 PM

#5

try some l.e.d. signals and a l.e.d. specific flasher relay, less amps.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • William1

Posted September 29, 2008 - 03:47 AM

#6

How old is your battery? What is the at rest voltage, at idle and at speed (3,000 rpm and above).
Bike off should be 12.8 or above. At idle, it should be 13 or above, at 3K, it should be 14 to 14.5

  • bluebreadtruck

Posted September 29, 2008 - 04:33 AM

#7

i'll check the voltage..... with load or not?

what is the "stator mod"?

  • William1

Posted September 29, 2008 - 06:49 AM

#8

There are three times to check voltage, Off, lights on at idle, lights on at speed. You want to ensure the stator and regulator ar getting power to the battery and that the battery is good.

Stator mod is when you combine both sections of the stator together, use a heavier duty regulator/rectifier and channel all the power to the DC side of the wiring. All lighting then gets run off the battery. For example, my WR250 had two sections. A 35 watt to power the headlight and a 70 watt to charge the battery. Combining them geve me 105 watts to charge the battery and all lighting was converted to run off the battery.

  • bluebreadtruck

Posted September 29, 2008 - 08:37 AM

#9

thanks, my baja designs kit may allready have done that...it has an aftermarket regulator in the airbox and the stocker removed. I found if i raised the idle a bit i am able to get the blinkers to work...so its right on the edge....

i will replace the blinkers and taillight with leds to hopefully make up for teh more wattage headlamps

  • brad the best

Posted September 29, 2008 - 11:01 AM

#10

i would still look into a relay . you should also check the battery like william1 said . and your charging system like he said . no point throwing new parts on it if the battery is bad .

a multi meter can be bought for around 20$ if you don't have one .




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.