Carburator leaking gas out of starter squirter rod


2 replies to this topic
  • dmckinno

Posted September 17, 2008 - 07:43 PM

#1

I suppose that's not the most technical term, but the Yamaha microfiche lists the part as the starter rod. Anyway, I'm leaking a pretty significant amount of gas out of the junction between part 39 and the carb body in the catalog and where I drew the red arrow in my picture. I pulled the carb off last weekend to try to address the problem, as I thought my float was just stuck, and saw some red flakes in the bowl that spring 33 sits in. I assume I just need to replace an O-ring or something obvious once I pull it apart again, but has anyone here fixed a similar problem?
Posted Image
Posted Image
Posted Image

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • matt4x4

Posted September 18, 2008 - 04:16 AM

#2

That's your AP circuit - Accelerator pump - it means the diaphragm is leaking from the wet (spring side) to the dry (rod side).
Replace the diaphragm - while you got it out - clean the entire carb while you're at it.

  • maxtherat

Posted September 18, 2008 - 04:09 PM

#3

That's your AP circuit - Accelerator pump - it means the diaphragm is leaking from the wet (spring side) to the dry (rod side).
Replace the diaphragm - while you got it out - clean the entire carb while you're at it.


Yes, I agree w/ Matt. I have gone through three of them. Race fuel U4 is really hard on them.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.