coolent spitting out of my exaust


8 replies to this topic
  • Nathaniel2010

Posted September 15, 2008 - 10:35 PM

#1

i was riding along on my yz426 2001 and there was a sucking noise i know where it was coming from stopped refilled and a m8 said that it was blowing smoke while i was riding after i filled the radiator it wouldnt start took off the exaust and coolent was in there it has allso gotten to the oil systen i took out the oil filter and there was coolent in there to can any one offer a sugestion on what could be wrong is this a common thing to happen on this bike or is something reali wrong

  • KJ790

Posted September 16, 2008 - 03:38 AM

#2

Most likely a bad head gasket. There are two things that come to mind with this problem, bad head gasket or cracked head/cylinder. It is very rare that a head or cylinder crack so don't get too scared.

  • matt4x4

Posted September 16, 2008 - 05:23 AM

#3

Geez Nathaniel - is it ever going to stop????

You probably reused the head gasket from before your latest head adventure - you should ALWAYS replace the gaskets - if not, and you actually replaced the gasket - properly torque your head down!!!

  • Nathaniel2010

Posted September 16, 2008 - 07:37 AM

#4

ok i baught the bike in it's current condition and did not perform the rebuild thanks for the advice tho, i'll b sure to replace it when i check the cylinder i hope it is not cracked but i'll bechecking tomorrow thank you for your help every one who responded to this.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • matt4x4

Posted September 16, 2008 - 11:01 AM

#5

Hi Nathaniel - I got you confused with another N.. who just went through a whole lot of heartache with his bike - and I thought this was the outcome - good that yours is a "fresh" incident - good luck with the head gasket - hopefully no other internal damage from someone running it too long like that.

  • grayracer513

Posted September 16, 2008 - 01:57 PM

#6

I was wondering how you knew so much about someone with one post. :excuseme:

  • Nathaniel2010

Posted September 16, 2008 - 08:45 PM

#7

could it be just streching pains, and the head gasket gaveway thats what i'm hoping because a cracked cylender would just suck, is there anything i sould watch out for on this bike, especialy after a rebuild.

  • matt4x4

Posted September 17, 2008 - 03:54 AM

#8

it could be as simple as:
1. last person that did top end work didn't torque the cylinder/head down properly.
2. last person that did top end work didn't clean off the mating surfaces properly.
3. last person that did top end work didn't check if the mating surfaces were level.
4. last person that did top end work reused the old gasket.

Fix any/all of the above issues and you will be fine

  • Nathaniel2010

Posted September 17, 2008 - 06:46 AM

#9

ok i hope it's one of those and not something really bad thank guys :excuseme:





Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.