Hit the E-start and just get clicking noise near battery


16 replies to this topic
  • DansDR

Posted September 15, 2008 - 02:30 PM

#1

I did search the forums but i'm still confused. Bike is an 04 WR450. E-start was working before I put the battery on charge(just for good measure before a long ride). Battery is fully charged and now when I hit the button, I just get a loud rapid clicking coming right from the battery area. Fuses are ok, connections clean, and battery charged. The starter is not engaging at all. Can kick start it with no problem. From what I read about the woodruf key thing, seems it only applies to 03 models. Any ideas?

  • tweav

Posted September 15, 2008 - 04:24 PM

#2

I think I would check and make sure your battery is truely fully charged or did your charger just drain it . if it's fully charged it should read 13.7 or higher with a volt meter. I just chargered my crf with my battery tender . it was acting flakey for awhile after the 3rd day of screwing around with it , it finally took a charge

  • 83xr200r

Posted September 15, 2008 - 04:27 PM

#3

maybe the starter solenoid? cross the poles on it and see if it will crank

  • DansDR

Posted September 15, 2008 - 05:05 PM

#4

Call me an electric-tard but if I had my battery tender hooked up to the battery and tried to fire it up, would it? My buddy thinks its the battery too. And what exactly do you mean by cross the poles 83xr? Thanks for your replies guys.

  • 83xr200r

Posted September 15, 2008 - 05:22 PM

#5

well im not too sure about newer bikes and such but older estart bikes have a starter solenoid; wire coming off of battery into solenoid, two wires(small) from the solenoid to the switch, and a wire from the solenoid to the starter. there are two poles on the solenoid (wire from battery, and wire to starter) and if you take a thick wire or screwdriver and touch the two poles or wires together it will engage the starter and turn over. i had the same problem on my atv - solenoid was bad, so i just took a thick gauge wire and used that to start it.

  • brad the best

Posted September 15, 2008 - 07:45 PM

#6

he is saying hot wire it . a 12 volt battery sitting at 12 volts is stone dead , just to put that out there , should be over 12.6 volts or its dead .

did you trickle charge it ? or did you do it on a normal charge , if so you fried that little battery , trickle only . most say it right on the battery .

maybe your wires are corroded inside , check resistance with a ohm meter , check voltage drop from the post to the clamp then voltage drop from the clamp to solenoid clamp then to solenoid post , and so on .

big voltage drop like 1/2 volt or so and there is your problem .

solenoid could be fried .

  • freerider_australia

Posted September 16, 2008 - 01:24 AM

#7

if the battery is not flat make sure the that all the terminals on battery and assosated wiring to starter relay and starter motor are tight and clean

  • WR_Dave

Posted September 16, 2008 - 04:00 AM

#8

If you fast charged the battery you may have ended it's life for good, these batteries should only be trickle charged. Like Brad says , with the surface charge removed, you should still have at least 12.6 volts on a good battery. WR Dave.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • AnimalDan

Posted September 16, 2008 - 08:17 AM

#9

Call me an electric-tard but if I had my battery tender hooked up to the battery and tried to fire it up, would it?


Electric-tard butt
You asked:excuseme:
No you can't start the bike off the battery tender. It can not supply enough surge current.
How are you verifying that the battery is charged? If you are counting on the battery charger to tell you then you should follow the advice above and start with a volt meter on the battery.
It's always a nice check if you can try a known good battery. Disconnect the old one in case it has a bad cell dragging it down.

  • face_plant

Posted September 16, 2008 - 08:31 AM

#10

repost x50
is the led on then go out?
check the black box with the 2 cables has a white cover over the fuses
press the E button CLICK? from the box?
jump across the poles with a screwdriver
turn over?
little black box bad

method 2
kick start it and turn it off
is the led on?
e button does it go out?

  • DansDR

Posted September 16, 2008 - 08:48 AM

#11

I turn the ignition on, red light on and just click click when I hit the e-start. It will fire up after a few kicks. Shut it down and red ignition light is on. If battery was dead, would the light even come on? I will try to jump that box tonight when I get home. This is my first "real dirt bike" and I find it a bit different from the dualsports i'm used to so sorry for being a total tard. Thanks guys.

  • AnimalDan

Posted September 16, 2008 - 09:48 AM

#12

If battery was dead, would the light even come on? I will try to jump that box tonight when I get home.

Yes the light can stay on with an "almost dead" battery. Be careful jumpering things. It's pretty easy to smoke your $200 CDI. Good luck.

  • face_plant

Posted September 16, 2008 - 11:59 AM

#13

i should have clarified myself alittle better
is it a berrrrrrrrrrr tick tick
or a click

a hard click may mean your starter is stuck
my 05 does the berrrrrr thing and the light will go out but fine after i kick it

and be carefull when you jump it if you go positive to frame the smoke will escape and you need to get another smoke holder(hillbilly electric)

wires are little pipes that carry smoke once the smoke gets out it dont work anymore

  • neevothespaniel

Posted September 16, 2008 - 02:20 PM

#14

Definately sounds like a dead battery. My car did this when the battery didn't have enough charge in it.

Get a new battery or one that you know is good and test with that first before you start crossing wires :excuseme:

  • wcrhillbilly

Posted September 26, 2008 - 08:43 AM

#15

hey i take an offense to that hillbilly comment! lol

i should have clarified myself alittle better
is it a berrrrrrrrrrr tick tick
or a click

a hard click may mean your starter is stuck
my 05 does the berrrrrr thing and the light will go out but fine after i kick it

and be carefull when you jump it if you go positive to frame the smoke will escape and you need to get another smoke holder(hillbilly electric)

wires are little pipes that carry smoke once the smoke gets out it dont work anymore



  • yz-dwg

Posted September 26, 2008 - 09:44 AM

#16

how old is the battery? my '06 is still on the stock batt but I use it every week, I am impreesed with the stock battery for sure...........

  • havoc159

Posted September 26, 2008 - 01:51 PM

#17

my 04 wr does this berrr click click click as well. It used to e start fine but then i didnt ride for a few months and didnt disconnect the battery. when i went to start it went berrr click click and no go. I assume its flat battery. havnt charged yet to find out.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.