Starting Problems


2 replies to this topic
  • Cowling06

Posted September 13, 2008 - 10:05 PM

#1

Just Brought a ex demo 2008 Wr450, took it for a decent ride over the week end for the first time, I was really impressed compared to my last bike which was a 2005 YZ450, Anyhow my problem is after turning the bike off of a 2 minute break it wont start as easy as other bikes i have seen, the WR seem to take 20seconds to turn over, I know this is going to be a big drain on the battery, Does anyone have any Idea on what may be the problem or what im doing wrong.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • WR450FGreg

Posted September 13, 2008 - 11:48 PM

#2

.
You are using the hot-start lever aren't you?

Mine fires up instantly (when hot) if I use the lever and no throttle.
In fact I almost always kick-start it.

Greg

  • Cowling06

Posted September 14, 2008 - 01:23 PM

#3

Yeah, the hot start lever helps, i dont think its working now you mention it, my yz spot on when it came to starting, any ideas on what could be wrong with the hot start the lever seems really stiff




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.