notchy throtte when wide open (WOT)


2 replies to this topic
  • denisk

Posted September 10, 2008 - 05:20 PM

#1

Hi every one I am new to this site, what a great place- I just came off an XR400 now I have a 2000 WR400FM- It looks like from what I read, that I made the right choice for my type of ridding. The problem I am having may be normal. which is ok . When the throttle is wide open(motor not running)and the accelerator pump (AP) lever that is on the throttle shaft cam at the top of the slide travel it gos onto the flat part of AP cam which causes a notchy felling @ WOT- I checked to see if the throttle shaft or AP lever are advailable they are not. Need to buy complete carb to get these parts, from what I could find out. I hope I am wrong. Thanks very much for reading and all the really good info. Denisk--PS the throttle and AP lever look a little worn.-this may cause this problem.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • William1

Posted September 10, 2008 - 06:29 PM

#2

Call carb parts warehouse or Sudco. They have the parts

  • denisk

Posted September 15, 2008 - 06:49 AM

#3

Hi everyone I was able to repair the problem with a file and Dremel tool, that I used to clean up the burrs on AP lever and the ramp for the AP lever on the throttle shaft cam. Thanks for the replys. I went to the Sudco web site- they sell the parts that I would need. Yamaha does not sell what I need for the FCR carb. thanks for the help denisk.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.