Losing Coolant??


16 replies to this topic
  • Hitch22

Posted September 09, 2008 - 04:42 PM

#1

I have an 07 that is losing coolant after everytime I ride. It seems to be coming out of the overflow hose because it is wet underthe engine on the skidplate right by the end of the hose. When I check it after it cools down, the coolant is not visible in the radiator!! so i have to fill it up a little. The bike has a 1.6 radiator cap and an athena 290 kit.

Any suggestions?? Thanks:excuseme:

  • lilyamaharacer9

Posted September 09, 2008 - 04:45 PM

#2

I have an 07 that is losing coolant after everytime I ride. It seems to be coming out of the overflow hose because it is wet underthe engine on the skidplate right by the end of the hose. When I check it after it cools down, the coolant is not visible in the radiator!! so i have to fill it up a little. The bike has a 1.6 radiator cap and an athena 290 kit.

Any suggestions?? Thanks:excuseme:


Are you woods riding, a typical race bike in the woods is bad enough but a big bore in the woods just makes em over heat twice a fast.

  • Hitch22

Posted September 09, 2008 - 05:15 PM

#3

Nah I ride mostly mx tracks

  • mark dude99

Posted September 09, 2008 - 05:47 PM

#4

i have to top off my bike once in a while but i never thought much of it ..

im pretty sure its normal to loose a little bit

  • lilyamaharacer9

Posted September 09, 2008 - 05:49 PM

#5

Theres a difference between once in a while and every ride, that is way to often, possibly a blown headgasket or waterpump seal. Change your oil and see if it is milky.

  • Hitch22

Posted September 10, 2008 - 05:08 AM

#6

hmmm i didnt notice the oil being milky when i changed it a couple of days ago

  • mwagner01

Posted September 10, 2008 - 07:46 AM

#7

I had a hose clamp wear a hole right through my radiator because the clamp was rotated on the hose. Check for leaks. Mine didn't leak much until there was a little pressure, and to find it i topped the radiator off as full as it would go and gave one of the hoses a squeeze to pressurize the system, and then I saw the coolant squirting out. The hole was almost invisible!

  • 91hogan

Posted September 11, 2008 - 06:45 AM

#8

i put a high presure rad cap on my bike seems to help ,, but your always going to burn some coolant,, i got the rad cap from outlaw racing.:thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • fox941

Posted September 27, 2008 - 02:46 PM

#9

are you leaking coolant out of your radiator cause that was my problem or check your coolant hose if its on tight enought that can be another issue

  • lmaballa

Posted September 27, 2008 - 08:24 PM

#10

:lame: :bonk: I just discovered I have this same problem today. The thing is I just got my bike back from the shop and it wasnt doing this before hand.

  • the white stallion

Posted September 27, 2008 - 08:38 PM

#11

:lame: :bonk: I just discovered I have this same problem today. The thing is I just got my bike back from the shop and it wasnt doing this before hand.


Well This is why I would be looking for an air leak or something to make your bike run warm. All though if it was that lean it should be popping.Sometimes depending on heat or the level the coolant wants to run at on a hot day they will lose some.Keep a eye on itif it continues all the time when coll outside I would look for something.Could just be your cap going bad.

  • tjscott2012

Posted September 27, 2008 - 08:44 PM

#12

i just had this problem. my water pump impeller shaft seal was out. that was a PITA!!! as soon as i got in there i found 5,000 more bearings and crap that the coolant had affected. i was waiting weeks at a time for parts. it feels so good to have it running again though. pop your head off real quick and throw a new gasket/o-ring in. if that doesnt help, get a stronger rad cap. before you do all that though, just make sure your transmission fluid isnt a greyish color, make sure its red. if it is, its your impeller seal

  • the white stallion

Posted September 27, 2008 - 09:04 PM

#13

I don't know what kind of bike you ride or if your color blind or what? But I sure hope he's not (you) running red trans fluid in the C/C cause this bike doesn't have a separate trans.:bonk: I might be miss understanding something here though?:lame:

  • mwagner01

Posted September 27, 2008 - 09:08 PM

#14

yeah.. I thought the same. thing. I like a nice, clean, golden brown. haha..

  • monster910

Posted September 28, 2008 - 11:19 PM

#15

yeah.. I thought the same. thing. I like a nice, clean, golden brown. haha..


same here. nice golden brown is perfect to me. lol. i was like red? wat the heck? lol

  • tjscott2012

Posted October 03, 2008 - 02:59 PM

#16

lol, sorry guys, i thought we were talking 2 strokes
i was reffering to MY
rm125

  • lmaballa

Posted October 03, 2008 - 06:27 PM

#17

Well This is why I would be looking for an air leak or something to make your bike run warm. All though if it was that lean it should be popping.Sometimes depending on heat or the level the coolant wants to run at on a hot day they will lose some.Keep a eye on itif it continues all the time when coll outside I would look for something.Could just be your cap going bad.



I found the leak. It was the gasket between the header and muffler, or between the two pipes. It will be here tuesday so hopefully that is the reason my bike is idling high and losing coolant.

Thats possible right? The bike is running hot because the air is leaking out which then makes the bike idle high. Therefore, the coolant is coming from the overflow hose because the bike is getting hot.





Related Content

Forums
Photo

anybody ride a 2015 yet? by pavetim


Dirt Bike   Make / Model Specific   Kawasaki   KX450F
  • Hot  65 replies
Forums
Photo

What is the best size big bore for 250f ?.. by Johnnywadd739


Dirt Bike   Make / Model Specific   Kawasaki   KX250F
  • 2 replies
Forums
Photo

Durability of the 2013/2014 kx250f how has yours held up? by Tony477g


Dirt Bike   Make / Model Specific   Kawasaki   KX250F
  • * * * * *
  • Hot  88 replies
Forums
Photo

'15 YZ250f vs. '15 KX250f by Bryan.711


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • 18 replies
Forums
Photo

250 4t's vs 125 2t's by Maatt25


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • Hot  62 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.