bound up kick start... i think


13 replies to this topic
  • tyhoth

Posted August 31, 2008 - 09:34 PM

#1

so just got back from the dunes and i had this problem twice while there. after i stop the bike the kick start sorta binds up i guess. i can still get it to turn over but it takes all my weight and still sometimes doesnt go. i know its not siezed cause it did it once but then about an hour later it fired right up like no problem. is it a cam problem or a compression release or vapor lock or what. beats me. anyone know?

  • grayracer513

Posted August 31, 2008 - 10:27 PM

#2

Happens sometimes. Nothing to worry about though. Read:

http://www.thumperta...979#post5314979

  • tyhoth

Posted September 04, 2008 - 08:54 AM

#3

alright well its sat a few days now and its still bound up. as aposed to the first time when it loosend up after an hour or so. I can still get the kick start to go every once in a while with a lot of work. any other ideas?

  • grayracer513

Posted September 04, 2008 - 12:12 PM

#4

What year/model?

  • tyhoth

Posted September 04, 2008 - 10:57 PM

#5

its a 2008 yz450f

  • KWJams

Posted September 04, 2008 - 11:01 PM

#6

Did it get dropped on anything? Is the kicker pushed in and rubbing the side cover?

  • grayracer513

Posted September 05, 2008 - 06:33 AM

#7

So, when this happens, you can't put it in gear, pull it back a couple inches and have that free up the starter?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Aka.Goose

Posted September 07, 2008 - 12:24 AM

#8

Faulty cam tensioner...Check into it...Sounds exactly like what happened to me...

  • grayracer513

Posted September 07, 2008 - 07:31 AM

#9

That may be the case. If it's hard to crank all the time, and he can't back the engine up and correct that problem, then the auto decompression mechanism may be jammed, which happens very, very rarely, or the exhaust cam is retarded, which would be because the timi9ng slipped due to a chain and/or tensioner problem.

  • tyhoth

Posted September 08, 2008 - 10:46 PM

#10

well i took it into the shop today to have them check it out. i still dont know. i didnt hit the kick start on anything it looks fine. my guess is the auto decompression thing is muffed up or the chain tensioner. but guess we will see what they come up with. ill let ya know...

thanks for your help tho!!

  • Aka.Goose

Posted September 09, 2008 - 01:32 PM

#11

Interested to hear what it turns out to be...
Is it possible that kicking the bike over while very hot damages the spring on the tensioner???

  • grayracer513

Posted September 09, 2008 - 02:06 PM

#12

No...

  • tyhoth

Posted October 08, 2008 - 10:19 PM

#13

sorry took me a while. yep like you said the cam chain tensioner fouled up causing the valves to go all out a wack. she is good to go now

  • yz480doinwork

Posted October 09, 2008 - 08:22 PM

#14

this happined to me but my cam chain was ruined. to much sand in it.





Related Content

Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.