wr400 runnin rough



10 replies to this topic
  • evl2evil

Posted December 25, 2002 - 04:13 PM

#1

I have a 00 wr400,with an fmf power bomb header and power core 4 silencer.I've done all the free mod's except yz timing.I bought the bike new in sept. 01 as a leftover and it ran great till about a month ago.I first thought something was getting wet as sloppy and muddy as it's been lately but i'm starting to rule that out.It will run fine for the first 45 min. to hr.of a ride then it will start back firing and about 3/4 to full throttle it will miss really bad and sputter and never really clears up.It run's fine up to about 3/4 throttle,i've went thru the carb twice now and checked the wiring and tryed to waterproof everything i'm not sure what else to do.Has anybody else had this problem or have any suggestion's this is drivin me nut's.

  • blue_beast_wins

Posted December 25, 2002 - 04:37 PM

#2

Have you drained the tank and refuelled?? have you changed the plug??

Happy hunting,

Steve.

  • evl2evil

Posted December 25, 2002 - 04:54 PM

#3

yeah i've ran several tank's of fuel thru it and the plug is new,only has a couple of ride's on it.Thank's for the reply blue beast , keep them coming guy's.

  • tctrailrider

Posted December 25, 2002 - 05:13 PM

#4

Have you checked the valve clearances? Sounds like it runs good until its hot. Is the water pump circulating the coolant?

  • evl2evil

Posted December 25, 2002 - 05:30 PM

#5

Hey tc,
no i haven't checked the valve's lately they were ok in sept. when i checked them but that's something i considered just wanted to get some idea's before i tore into it.As far as the coolant goes that's ok.BTW did you get my pm i sent you a few week's ago about the tank and header that i sent you?I wasn't sure if you got it i didn't get a reply i thought maybe you weren't interested in them for the price i give you i'll sell them if your're still interested just let me know.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Bill

Posted December 25, 2002 - 05:43 PM

#6

If your sure your not runnning into the rev limiter. Try raising the clip.lowering the needle.

merry x-mas :)

Bill

  • evl2evil

Posted December 25, 2002 - 06:53 PM

#7

Hey Bill merry-xmas and thank's for the reply,I know i'm nowhere near the rev limiter and i don't think the problem has anything to do with carb setting's since i've run the same settings since i first got it and did all the mod's and for the 1st 45 mins. to an hour it run's good.I'm wondering if the problem is electrical or valve adjustment i'm not sure but i'm going to check the valve's and the wiring again tommorrow.Again thank's for all the reply's guy's and keep them coming i'm open for suggestion's

  • x2smoker

Posted December 26, 2002 - 02:34 AM

#8

If you know anyone else with a 400, see if they'll let you swap out the ingition module. It's possible that once the electronics are hot, something is getting flakey. Perhaps your dealer has a CDI module that you could swap.

Keep us posted.

x2

  • evl2evil

Posted December 26, 2002 - 07:23 AM

#9

The thought of a bad ignition has crossed my mind.I don't know anyone around my area with a 400 but one of my riding buddie's has an 01 426 does anyone know if it would work?

  • daytripper63

Posted December 26, 2002 - 07:34 AM

#10

If interested check cycleparts.com their you can get a used cdi nodule for a more reasonable price if your not positive thats the problem this is a inexpensive way to find out and if wrong you will have a back up.

  • wrforever

Posted December 26, 2002 - 09:09 AM

#11

Ok im from sweden so my english isnt good OK?, check the carb again it sounds like the needle in the throtle maybe exhausted, had a similar problem with a friends YZ426 and after changing the needle and we moved to a little richer mixture it worked fine.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.