Glowin Red Hot Exhaust


6 replies to this topic
  • Aidanwr

Posted August 17, 2008 - 05:09 PM

#1

hi guys
just bought wr 426 01 model
its been runnin niccesly until last night i noticed the exhaust comin out of the header was glowin red hot. then it stalled by its self. I put fuel from a jerry can in yesterday and apparently it was 6 months old could this be the problem. Please help i need the bike for work. cheers:thumbsup:

  • desert-rat660

Posted August 17, 2008 - 05:14 PM

#2

the glowing head pipe is normal at idle

  • face_plant

Posted August 18, 2008 - 06:18 AM

#3

its normal and it also dont like to idle for more than 15 min

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • drtbk4ever

Posted August 18, 2008 - 11:30 AM

#4

Maybe try using the SEARCH function.

  • grayracer513

Posted August 18, 2008 - 02:54 PM

#5

it also dont like to idle for more than 15 min

15 minutes??? Try 2 or 3.

The red header thing is normal. Mine does it all the time.

Posted Image

  • desert-rat660

Posted August 18, 2008 - 03:06 PM

#6

:) :D nice

  • mikeythefokker

Posted August 18, 2008 - 05:55 PM

#7

I want that guy's helmet!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.