Has any one blown a 01 wr 426 up yet

4 replies to this topic
  • dale426_from_oz

Posted June 09, 2002 - 05:56 PM


just wondering if any one else has blown one up yet
i snaped the conrod bent valves smashed gears and so on

  • blue_beast_wins

Posted June 09, 2002 - 09:12 PM


[ June 10, 2002: Message edited by: blue beast wins ]

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yamaha.dude

Posted June 10, 2002 - 06:53 AM


Sorry to hear about the bike... but nowhere in the manual does it say you can pull freight trains with a WR 426 that has not been YZ-timed... :)


  • wrsm

Posted June 11, 2002 - 12:19 PM



Seen one with similar damage - plus bent balancer shaft so check yours before you order your parts. WR timed.

Heard of a used one that blew within 1hr of riding away from shop after purchase, dealer picked up cost of repair. Not sure of cam timing on that one.

  • chris_Abel

Posted June 11, 2002 - 10:45 PM


I bought my 2000 wr400 from new and it has never missed a beat ive used it every weekend since ive had it its done 30+ events and used for practice during the week and its still going strong. This is probably due to regular oil changes and the use of high quality oil. i have not had any work done to the engine either! I think there a rock solid bike.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.